Remote won't work at times

Discussion in 'TiVo Help Center' started by Debbie25, Jan 6, 2012.

  1. Debbie25

    Debbie25 Member

    215
    0
    Dec 9, 2002
    Oregon
    Sometimes when I change my TV input over to my Tivo the remote will not work.

    I have tried both my universal and the Tivo's remote.

    The red light flashes on the Tivo remote and also the amber light flashes on the Tivo but it does nothing.

    I have to power it down and back up and then it is fine.

    Does anyone know what's going on.
     
  2. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Your TiVo may be getting ready to give problems but first, which model TiVo is it?

    There's a number on the back that starts with TCD. That's the model number.

    Is your TiVo connected to the television via an HDMI cable?

    Component cable (red, blue, green plugs)?

    Composite cable (yellow plug)?
     
  3. Debbie25

    Debbie25 Member

    215
    0
    Dec 9, 2002
    Oregon
    The model number is: TCD652160
    Cable comes in via coax cable - Wall to splitter to Tivo.
    Then out to TV using component cables.

    This has only happened twice.
    When we turn our devices on, TV, Receiver, Cable it is in cable input.
    I then change the TV over to the Tivo input and the remote does nothing.
    As mentioned I get flashing lights on both remote and tivo when I push a buttons.

    Thanks,
    Debbie
     
  4. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Well, at least we've eliminated the spawn of Satan otherwise know as HDMI, provided you're really talking about red, green, and blue plugged cables for the video and red and white ones for the audio.

    When you switch the TV's input from its own tuner to the input being fed by the TiVo, is there a frozen picture being fed by the TiVo? Kinda like you hit the pause button and eventually the green bar at the bottom went away?
     
  5. Debbie25

    Debbie25 Member

    215
    0
    Dec 9, 2002
    Oregon
    Good question.... I will have to wait until it happens again to see if live TV is viewing normally.

    I will reply when I find out.
     
  6. ggieseke

    ggieseke Well-Known Member

    5,680
    701
    May 30, 2008
    What kind of TV do you have? The power saving mode and backlight settings on some TVs cause IR interference that can cause the kind of problem you're describing.

    In general you want the power saving mode disabled and the backlight at about 80% or above.
     
  7. Debbie25

    Debbie25 Member

    215
    0
    Dec 9, 2002
    Oregon
    It's a Mitz 55" Wide projection.
    About 10 years old.
    I checked settings and could not find anything about power saving or backlighting.

    The only thing that has changed lately is that my Tivo bit the dust the other night.

    I did find another one with the same model number on Craig's list.
    Everything worked great setting it up and have had no problems except the remote issue twice.

    If we continue to have problems or other issue arise we would just get a new one for about $99 at Best Buy. Prices have come way down so that is an option.

    Definitely if this happens again I will check and see if the picture is locked up also.

    I would figure if it is locked it could be the Hard drive.
    If it is not locked than I'm not sure.

    Thanks,
    Debbie
     
  8. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    So you currently have 2 TCD652160 units, one not working, one mostly working?
     
  9. Debbie25

    Debbie25 Member

    215
    0
    Dec 9, 2002
    Oregon
    Sorry for not replying for awhile...
    I do have 2 Tivos but one is in my cabinet because it gets no power except for the Hard drive.

    We only have 1 hooked up.

    So far we have not had the problems again... Only the 2 times.
     

Share This Page