Remote won't stay in RF mode

Discussion in 'TiVo Roamio DVRs' started by pwas, Sep 4, 2013.

  1. RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA

    Advertisements

    I have done that several times in the 7 months I've had my Roamio. It does sometimes help for a short time but then the problem starts again. Holding down the D button and the tivo button to force the remote to RF mode sometimes works, again for a while. Same experience with both the remote that came with the box and the new one I purchased from Amazon.
     
  2. convergent

    convergent Member

    442
    20
    Jan 3, 2007
    Raleigh, NC
    I just installed a Roamio and 2 Minis, and I've noticed the Roamio remote is doing this. The 2 Minis seem to be consistently working with RF with no problem. The Roamio is sitting on an open rack about 7' from me with no obstructions and there is no wireless phone or anything this room. Strange. I'm going to try swapping the remotes around to see if it follows the remote or not.
     
  3. krkaufman

    krkaufman TDL shepherd

    15,879
    2,956
    Nov 25, 2003
    Is it sitting anywhere near other RF (Wi-Fi) devices, such as a Wi-Fi enabled HDTV?
     
  4. convergent

    convergent Member

    442
    20
    Jan 3, 2007
    Raleigh, NC
    Wifi devices... they are all over the house. There are iPads, Smartphones, and laptops ... probably 10 of them total in the house. I don't think there are any more or less in the different rooms. There is also a router and a couple of Wifi network extenders. If they created a system that is disrupted by Wifi, that is a pretty bad design.
     
  5. Teeps

    Teeps Well-Known Member

    2,151
    82
    Aug 16, 2001
    Torrance,Cal...

    Advertisements

    Roamio Basic, (a referb, after original RB failed after just 96 days of use.)
    I did the "pairing" procedure yesterday.
    Had no problems, with the remote switching from RF to IR and back to RF.

    However, in reading the instructions on the remote pairing page.
    I did not see the indicator blink or even come on when landing on the pair remote page...
     
  6. opus472

    opus472 Member

    451
    12
    Jul 4, 2007
    After an hour in chat with a rep, they're sending me a new remote. Kinda hard to believe it's defective, everything seems to work ok except switching to RF.
     
  7. May 2, 2016 #107 of 160
    pagefault

    pagefault Member

    370
    0
    Sep 20, 2002
    Redmond, WA
    +1 on seeing random drops into IR mode with my Roamio/Roamio remote.

    Not seeing the same issue with my Roamio/Slide Pro remote in the other room.
     
  8. May 2, 2016 #108 of 160
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,957
    3,672
    Dec 7, 2012
    Ashland, PA...
    I caused a reduction of the IR mode when I did a reset of the remote. It's a pain since it controls my TV and AVR, but I wrote down the numbers. This is my second remote.
     
  9. May 2, 2016 #109 of 160
    dougdingle

    dougdingle HD Tech

    917
    67
    Jul 4, 2007
    West Coast
    I have a Roamio Plus (upgraded to a Pro with a 3TB drive), and three minis, and the Roamio and at least two of the Minis have this problem. I have re-paired the remotes, forced RF mode only, and the problem just keeps returning.

    This is an ongoing and remarkably frustrating problem for MANY, with no apparent long term solution.

    I am reminded of the issue with the first batch of DirecTiVos, where the remote shipped with it was an unresponsive slug. TiVo immediately replaced all the bad ones with new ones that worked. So this is not something totally new, although TiVo's complete lack of response to the problem is.

    I am very disappointed that after a decade of being a TiVo customer (since the Series 1), I have to put up with this poorly designed and implemented remote.

    It just spoils the entire experience.
     
  10. May 2, 2016 #110 of 160
    TonyD79

    TonyD79 Well-Known Member

    12,431
    1,822
    Jan 4, 2002
    Columbia, MD
    Didja try new batteries? Didn't see that in your post. May have missed it.
     
  11. May 3, 2016 #111 of 160
    dougdingle

    dougdingle HD Tech

    917
    67
    Jul 4, 2007
    West Coast
    Of course. Devices indicate 100% remote battery level.
     
  12. May 3, 2016 #112 of 160
    dlfl

    dlfl Cranky old novice

    8,967
    753
    Jul 6, 2006
    Dayton OH
    Try a "Global Reset":
    https://support.tivo.com/SupportPor...-Perform-a-Global-Reset-for-my-Remote-Control
    This is different from just re-pairing.

    There is definitely something squirrelly with TiVo RF remote system that allows it to get in a mode where it's RF most of the time but drops back to IR sometimes. In my case the IR drop-backs occur for certain angles of the remote, even though it's only 8 ft from the TiVo. Mine will go for weeks with no IR drop-backs after a Global Reset then will start dropping back. It's never been bad enough to motivate me to ask for a warranty replacement though. (That will happen after my year is up.)
     
  13. May 4, 2016 #113 of 160
    dougdingle

    dougdingle HD Tech

    917
    67
    Jul 4, 2007
    West Coast
    I've done that to each remote 3 or 4 times now. The problem always returns, just as it does with yours, except mine returns in a few days.

    It is utterly ridiculous to have to do anything of the sort on a piece of consumer gear that cost almost $800 with lifetime service while the company stonewalls and issues procedures that need to be repeated often to make the device useful. I'm waiting for the support bulletin that says you have to stand on your left leg while sticking a wet finger into your right ear and holding the remote at a precise 45 degree angle to make sure it stays in RF mode.

    Would people be as tolerant of, say, an $800 Samsung big screen which had the same remote dysfunctional issues? I highly doubt it.
     
  14. May 4, 2016 #114 of 160
    atmuscarella

    atmuscarella Well-Known Member

    6,946
    610
    Oct 11, 2005
    Rochester NY
    At times my base Roamio has issues responding to it's remote which appear to be RF connectivity issues. Because I pretty much do everything through my Bolt I haven't bothered to try and fix it. Has anyone tried a new remote? If so did that fix the problem or was it necessary to replace the TiVo to get the issues resolved?
     
  15. May 4, 2016 #115 of 160
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,957
    3,672
    Dec 7, 2012
    Ashland, PA...
    If you hit a button on the remote and nothing happens, look at the remote before you try again. If the LED is red, it has dropped into IR mode. Wait a few seconds and try again. My Roamio can not be seen (it's behind a barrier). It never responds to IR. It's the second remote I have tried.

    I'm not going to replace the TiVo for this problem. I have a Mini v2 in RF mode and it never has this problem. Could it be the Roamio? Perhaps.
     
  16. May 4, 2016 #116 of 160
    dougdingle

    dougdingle HD Tech

    917
    67
    Jul 4, 2007
    West Coast
    I have a Roamio Plus and three v2 Minis, and the Roamio and two of the three Minis have this problem.

    One of the Minis occasionally acts like its possessed, and will respond to a PgDown command in the guide as if there were TWO PgDown commands issued, after which, without any further button pushes from me, will do two PgUps on the guide, and I wind up where I was. Others have noted this behavior as well.

    It is absolutely maddening. Completely ruins the user experience.

    For the last decade, I recommended the TiVo to everyone. Now I don't recommend it to anyone, ever.
     
  17. May 5, 2016 #117 of 160
    FitzAusTex

    FitzAusTex Member

    318
    8
    May 7, 2014
    Been having this problem with two Basic Roamios since 2014. Have turned off everything in house including ceiling fans, AC, and even the TV. Nothing helps. Gripping the remote too tightly makes it worse. Moving the direction of remote 2 degrees might help, might not. The ONLY thing that always helps is using the RF dongle that I got with my Slide remote. That dongle works perfectly! Only problem is that it is a crap shoot as to whether the dongle will be recognized by the Roamio. It is only recognized upon Roamio reboot MAYBE 1 in 25 times. I wish I knew how to break or deactivate the built-in RF module in the Roamio, because I suspect that the dongle would then be recognized 100% of the time.

    Can anyone help me with locating/deactivating the built-in RF in my Roamio?
     
  18. May 6, 2016 #118 of 160
    aaronwt

    aaronwt UHD Addict

    23,345
    1,182
    Jan 31, 2002
    Northern...
    The recent software update caused me to lose RF pairing with my Slide Pro and my ROmaio Pro. No matter what I did it wouldn't pair. So I needed to force the pairing by holding the TiVo button and some other button on the remote(I think the back button). To force it to pair while on the pairing screen.
     
  19. May 6, 2016 #119 of 160
    pagefault

    pagefault Member

    370
    0
    Sep 20, 2002
    Redmond, WA
    In my case, the remote is clearly still paired - it works in RF most of the time. It's just occasionally that it falls into IR mode for a few seconds.

    Since I don't have line of sight, it's basically useless while it's in IR mode.
     
  20. May 7, 2016 #120 of 160
    dsando

    dsando Member

    32
    5
    Sep 12, 2015
    Finding the thread is really interesting!

    I have had my Base Roamio and Mini's for almost a year now and have never had a problem with my RF remotes, however I have just started having the same problems describe here.

    My Base Roamio with Slide remote keeps randomly switching back and forth between RF (yellow) and IR (red)

    My Mini with normal RF remote keeps randomly sending 2 x page down when scrolling through the guide.

    I recently replace my wifi access points and thought it may be tied to that, however I am not starting to wonder if it was something in a Tivo software update.

    I turn off the AP's and will try to do some more troubleshooting this weekend.
     

Share This Page

spam firewall

Advertisements