Remote will not program!

Discussion in 'TiVo Help Center' started by cmcfalls, Oct 17, 2007.

  1. cmcfalls

    cmcfalls New Member

    28
    0
    Feb 6, 2006
    Greetings,

    This all started when my Toshiba SD-H400 received the fall update. Once the update was installed, the remote lost my TV code (Symphonic). I thought it was no biggie, so I tried all the Symphonic and Sylvania codes (best I can remember, it was a Sylvania code that worked before) but none worked. Again, I figure I would just do a code search with the Tivo remote and all would be fine. I have gone all the way through the code search 4 or 5 times and it will not find a code.

    Has anyone else experienced this? Anyone with any advice? I do not have the remote that came with that TV, and I don't want to have a second controller for TV power and sound, so I would really like to get this figured out. Thanks!
     
  2. cmcfalls

    cmcfalls New Member

    28
    0
    Feb 6, 2006
    I hate to dig up an old thread, but I am still having this problem. Can anyone provide any advice with this Tivo and TV?
     
  3. Stephen Tu

    Stephen Tu Well-Known Member

    2,000
    31
    May 10, 1999
    I would either get a universal remote or the Tivo GLO remote which supports learning.

    It really doesn't make any sense that a software update would have any effect on things other than the list of codes displayed. The remote itself isn't being updated, the codes it can send out don't change. Coincidental?
     

Share This Page