Remote Record not working today ??

Discussion in 'VirginMedia TV with TiVo - UK' started by OzSat, Apr 20, 2011.

  1. OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK
    Anyone else got this?

    Have logged in with usual email address and region is set - but any programme I request to record gives error:

    Sorry, there's been a technical glitch. Unfortunately, you won't be able to record this programme.
     
  2. richw

    richw New Member

    179
    0
    Jul 27, 2002
    Bath, UK
    I'm seeing the same here.
     
  3. JonnyF

    JonnyF New Member

    7
    0
    Jan 29, 2003
    UK
    Working Here - Felixstowe (Back on beyond)
     
  4. richw

    richw New Member

    179
    0
    Jul 27, 2002
    Bath, UK
    It was fixed some time this afternoon.
     
  5. Qu1nt

    Qu1nt New Member

    28
    0
    Feb 3, 2011
    I can never seem to get it to work ?
    It grinds my pc to a halt every time I try & use it ....
     
  6. Meng

    Meng New Member

    33
    0
    Feb 27, 2011
    Bristol,...
    I sometimes get this, but so far I've always managed to overcome with perseverence!
     
  7. Jun 7, 2011 #7 of 10
    Zaichik

    Zaichik New Member

    202
    0
    Mar 21, 2002
    Hell on Earth
    Is this broken again? In the last two days, I've tried to set several recordings from my phone and, despite getting the confirmation message each time, none of them have actually reached my TiVo.
     
  8. FemiH

    FemiH New Member

    17
    0
    Nov 6, 2002
    I've tried this from a number of different machines and the option for Remote Record just seems to have disappeared when logging into the website on a laptop or desktop. :( Any ideas why?
     
  9. sjp

    sjp Active Member

    1,724
    1
    Oct 22, 2001
    London, UK
    hasn't hit my box yet but i've just set a recording from the listings website.

    it made it to my tivo...
     
  10. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    No problems with remote record via the website here. Set three recordings since Friday and all recorded fine.
     

Share This Page