1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Remote loses pairing after a few days

Discussion in 'TiVo Mini' started by Finalrinse, Aug 13, 2015.

  1. Finalrinse

    Finalrinse Member

    134
    1
    Jan 12, 2005
    S.E. Michigan
    I have a Roamio Basic and Mini V2 in the same room same shelf (I use the Roamio basic for OTA). Each is using it's own factory TiVo remote. For awhile, like a few months, all worked well. Now, every few days when I try to use the Mini V2 there is no response from the remote. I have to pull the plug on the Mini and power back up, then all is well for a few days. Any ideas why this just started happening?
     
  2. jhirschman

    jhirschman New Member

    2
    0
    Jan 26, 2014
    I'm seeing problems with my Mini's remote, too. The pairing doesn't seem to stick.
     
  3. Oct 6, 2015 #3 of 41
    Finalrinse

    Finalrinse Member

    134
    1
    Jan 12, 2005
    S.E. Michigan
    I would like to bring this back up, still having the issue. Any ideas?
     
  4. sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
    I'm having the same problem as the OP. I'm glad to see I'm not alone.

    My Mini V2 stops responding to the RF remote commands. A reboot of the Mini corrects the problem so the pairing isn't really lost. This is repeatable every day after a period of inactivity. I was planning on calling TiVo about the problem.
     
  5. sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
    Called TiVo support. The technical representative did not have any good suggestions. Since I have the original RF remote and the Slide Pro remote, I'm going to troubleshoot a bit more to see if they both lose the ability to control or if it isolated to one remote. She indicated that the box could be bad since a reset fixes the problem.
     
  6. string-bean

    string-bean New Member

    3
    0
    Oct 14, 2015
    I have the same issue with my Mini. I have found that my remote does work if I switch it to IR, so it is strictly a loss of the RF connection.

    I am in contact with TiVo support, but they have not come up with a solution yet. I'll post here if they figure out how to correct the problem.
     
  7. sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
    After pairing my 2nd RF remote with the Mini, I waited until the RF failed to work. Both RF remotes failed to communicate with the Mini V2. Once again, RF and iOS app communication continued to work. A reboot of the Mini corrected the problem as expected.

    I do have an extra RF dongle for a Mini V1 that I could try. I suspect that this will work flawlessly since I have never experienced this problem on a non-RF box.
     
  8. Leon WIlkinson

    Leon WIlkinson TiVo Gone Wild

    1,306
    0
    Feb 13, 2000
    TiVo Town
    You meant IR still works on both Remotes?
     
  9. sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
    Correct. IR still works on the remotes for controlling the television volume, power, etc.
     
  10. sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
    Just finished a phone call with a very pleasant and cooperative tech support person. He agreed to replace my out of warranty Mini V2 (activated Feb 2015) at no charge. It will be interesting to see if I see this problem again but it sounds like it isn't very common.
     
  11. jeffdoering

    jeffdoering New Member

    7
    0
    Nov 30, 2003
    Bothell, WA
    I am having *exactly* the same issue with a Tivo Mini that's about 3 weeks old. Using slider + stock remotes (both in RF mode). Loosing control within a few hours. Network control still works fine, box is responsive. Only solution appears to be plug-and-unplug.

    So maybe not entirely uncommon. Let us know if your issue disappears with a new box. Don't want to start swapping hardware too soon in case it is a software problem. I did not have this issue the first week or two using the Mini.
     
  12. sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
    To date, the new Mini V2 is working flawlessly.
     
  13. Finalrinse

    Finalrinse Member

    134
    1
    Jan 12, 2005
    S.E. Michigan
    Great to know, mine is still acting up, time for a call
     
  14. string-bean

    string-bean New Member

    3
    0
    Oct 14, 2015
    As I posted earlier, I have the same issue with my TiVo Mini. After many conversations and troubleshooting, TiVo finally agreed to exchange it. They initially wanted $50 for the exchange, but after talking to a supervisor they were able to waive that fee. My mini was purchased in June, so it was a month past the 90 day warranty period from when I initially contacted them.

    I should receive my new mini in a few days, and I'm keeping my fingers crossed that it lasts longer than my current one.

    During my conversations with them they did mention that a main culprit of losing the RF connection is when the Mini is within three feet of a router. I wanted to mention that here in case someone with this issue has that scenario.
     
  15. jeffdoering

    jeffdoering New Member

    7
    0
    Nov 30, 2003
    Bothell, WA
    Interesting. Sounds to me like saying "within 3 feet of a router" is a non-technical (or deliberately vague) way of saying "our RF solution has some kind of interface problems that we don't handle correctly". My mini is not within three feet of a "router" but it' is very close to other computer network hardware (none with WLAN antennas though). So it really depends on what they think causes the interference. I guess getting a new box from them and seeing if the issue continues would be a good test. Telling me to move my equipment would not be an acceptable resolution. But sbiller didn't mention moving anything after replacing his box.
     
  16. sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
    My Mini was located in a bedroom nowhere close to the router. The only device nearby was a Roku box. My replacement V2 Mini continues to work well.
     
  17. string-bean

    string-bean New Member

    3
    0
    Oct 14, 2015
    I also found the router comment in the Troubleshooting section of the Roamio Remote Control on their support site.

    https://support.tivo.com/articles/Product_Information/Roamio-Remote-Control

    My Roamio remote will not work in RF mode

    Although the Roamio remote in RF mode has a range of approximately 30 feet, certain materials or other devices using RF signal can interfere with the RF signal from your remote. Specifically, make sure that you are more than 18 inches away from any router or Wi-Fi access point when using the remote in RF mode.

    If you are unable to use RF mode, you can switch your remote to IR mode. For instructions, see Switching to IR mode.

    If your remote doesn't function in either RF mode or IR mode, replace your batteries and try again.

    If your remote still doesn't function in RF mode or IR mode, Contact TiVo Support.
     
  18. Joseph Betts

    Joseph Betts New Member

    1
    0
    Jan 2, 2016
    My new Mini worked great until about a week ago. Suddenly the remote doesn't work every morning (or after several hours) unless I unplug and restart the Mini. The TiVo help chat line was of no help.
     
  19. sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
    Sounds like you should convince TiVo Support to replace the Mini. I would make sure it repeats at least a few times.
     
  20. junknspam3

    junknspam3 New Member

    11
    0
    Feb 24, 2015
    Great Lakes
    My Tivo Mini & remote just unpaired from each other just tonight. Did a reboot of the mini and it works again.
    Is there a way to manually pair remotes to a certain tivo device.
     

Share This Page