Remote doesn't work after drive replacement (WeaKnees)

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by bgreen5, Jul 17, 2007.

  1. bgreen5

    bgreen5 Contrast Rebel TCF Club

    10,265
    0
    Feb 4, 2000
    I just replaced the failed hard drive on my Philips DSR6000R01 receiver with a WeaKnees pre-configured drive.

    The good news is that my DirecTV TiVo is alive once again.

    The bad news is that my peanut remote no longer works. In fact, I have several other identical Philips DTiVos and identical remotes... none of the remotes will work with the upgraded DTiVo. All the remotes work with my other DTiVos.

    Something odd, though...

    Under 'System Information', the brand & model showing up with this new drive says:

    Sony, SAT-T60.

    Did they send me the wrong drive configuration? Could that be causing the problems with the remote?

    The LED on the front panel flickers when I press a button on any of my several peanut remotes, so the receiver recognizes that the remote is being activated... it just doesn't respond.

    Ideas?
     
  2. Edmund

    Edmund Remote Czar TCF Club

    6,358
    208
    Nov 8, 2002
    Des Moines. IA
    Do you have any remotes with sony sat code in it? Give a try. The code in a ofa remote is SAT 0639.
     
  3. bgreen5

    bgreen5 Contrast Rebel TCF Club

    10,265
    0
    Feb 4, 2000
    Not that I'm aware of... (I don't currently have any Sony A/V equipment).

    Is it possible to program the Philips peanut remote as "SAT 0639"? If so, how?


    Thanks for the idea...


    Edit: realized 'ofa' = One-for-All remote (don't have one, unfortunately)
     
  4. Edmund

    Edmund Remote Czar TCF Club

    6,358
    208
    Nov 8, 2002
    Des Moines. IA
    Any tv oem, vcr oem, or cable oem remotes that are programmable in the house? How about a white directv remote?
     
  5. Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...
    Is the remote set to 0 or had it been changed to another code (1-8)? Try navigating to System Information with the front panel buttons and then push some buttons on the remote. That should force the TiVo to use whatever code that remote is set to.
     
  6. Budget_HT

    Budget_HT Heavy User (of TiVo)

    990
    0
    Jan 2, 2001
    Renton, WA
    You could also try going into the System Information area using the front panel buttons, then scroll down to the page that displays the remote code, then use your peanut remote to continue navigating from there.

    In that scenario, at least for my "Hughes" DirecTiVo models, the TiVo will immediately switch to match the remote code already set up in the peanut remote.

    If, on the other hand, your unit actually thinks it is now a Sony SAT-T60, this probably would not work.

    Good luck!
     
  7. bgreen5

    bgreen5 Contrast Rebel TCF Club

    10,265
    0
    Feb 4, 2000
    No, I reset all the peanut remotes just to be sure. ALL my remotes work with all my Philips TiVos except this particular unit. NONE of my remotes will work with this unit.

    I've used the front panel to navigate to System Information (the only way I can get there), but it will not recognize the remote (any of the identical remotes). The front-panel LED pulses with any button push on the remote, but the TiVo will not navigate. No pause, no trickplay, no channel up/down... nothing.


    I fear that this is the problem. After the drive swap, my Sys Info incorrectly shows the brand/model as Sony SAT-T60.

    I never gave much thought to the remotes before, but I guess it makes sense that some of the remote code data is stored on the hard drive (otherwise, you wouldn't be able to program different TiVos to selectively respond to different remote addresses).


    The only other OEM remotes I currently have are for my TV and VCR/DVD combo unit (none of them are Sony)... I'm not sure that they can be programmed to any extent that will allow me to test this using a Sony code.


    I am going to give WeaKnees a call as soon as they open today (it was too late last night). I specifically ordered the DSR6000R01 drive replacement. The new "Sony SAT-T60" identity on a Philips DTiVo just does not seem right.
     
  8. weaknees

    weaknees Active Member

    3,870
    21
    May 11, 2001
    Los Angeles
    The SAT T-60 issue is definitely the problem. The software will only hear the Sony remote.

    Give us a call at 888 932-5633 when we open and we'll get this squared away.
     
  9. bgreen5

    bgreen5 Contrast Rebel TCF Club

    10,265
    0
    Feb 4, 2000

    :cool: :up:


    Thanks! I thought I was going crazy there for a few hours last night. :p
     
  10. wolflord11

    wolflord11 Lord of Darkness

    1,554
    0
    Jan 16, 2007
    Madisonville...
    The SAT T60 is a problem, as your unit is a Philips DSR6000R01. That is a Software problem.

    Seeing that you have identical Philips DSR units and they all work with the Peanut remotes but not with the New (well New HD) unit then I would be looking into why this has happened.

    Atleast weaknees above is now aware of the problem and hopefully all will be resolved. Keep us posted :D
     
  11. bgreen5

    bgreen5 Contrast Rebel TCF Club

    10,265
    0
    Feb 4, 2000
    Update...

    WeaKnees sent out a replacement drive which I installed last night. The unit boots fine and goes thru Guided Setup (as before), and it responds to my peanut remotes. :) :up:

    Now I just need to send the first drive back to have my CC credited.

    This time, Sys Info says: "Philips / DSR6000". Hopefully, that won't pose any software conflict for my DSR6000R01.
     
  12. Mashdoc

    Mashdoc Member

    30
    0
    Jan 23, 2002
    Atlanta,...

    Good to see WeaKnees step up to the plate and respond to your message here. I hope they paid the return shipping on the incorrect drive they sent you.

    Good to hear all's well now.
     
  13. wolflord11

    wolflord11 Lord of Darkness

    1,554
    0
    Jan 16, 2007
    Madisonville...
    In System Information it should say Philips DSR6000 as it does.

    My DSR6000R01 units all say the same thing. So, all is back to normal and well again.

    Must give a BIG thumbs up :up: to Weakness. The Drive sent out was the wrong One, but the replacement is fine. Mistakes sometimes happen, and its good that all has been resolved.

    Great Customer Service is becoming harder to find nowdays. :D
     
  14. bgreen5

    bgreen5 Contrast Rebel TCF Club

    10,265
    0
    Feb 4, 2000
    Update:

    - wrong drive returned via prepaid
    - credit card refunded
    - TiVo working again

    The mixup was disappointing, but I understand mistakes happen. All is well now.

    I'd definitely use WeaKnees again, and wouldn't hesitate to recommend them. :up:
     

Share This Page