remote control or tivo issue?

Discussion in 'TiVo Help Center' started by ripple_024, Aug 18, 2005.

  1. ripple_024

    ripple_024 New Member

    132
    0
    Jan 4, 2005
    i searched the forum and found topics related to the button press that actually thinks it's being pressed twice for whatever reason. mine is different. if i'm watching a recorded show and decide to ffx2...if i hit the >> twice too fast, i hear the button presses but it actually only records a single press...so now instead of ffx2 i'm in ffx1. hope that made sense.

    it's frustrating to say the least...
     
  2. JimSpence

    JimSpence Just hangin'

    30,899
    34
    Sep 19, 2001
    Binghamton, NY
    I also have seen my T60 sometimes not respond if I press a button too quickly in succession. Therefore, don't do that. :) There are also times when you think it hasn't responded to a click so you hit it again only to have it respond too many times. Remember, patience is a virtue. :D
     
  3. windracer

    windracer joined the 10k club

    12,236
    214
    Jan 3, 2003
    St. Pete, FL
    A lot of people started experiencing the double-button press when 7.1 was released. Here is a lengthy thread on it:

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=239779&page=1&pp=30

    IIRC, it was narrowed down to a hardware problem with the peanut remotes manufactured between certain times. I did not have the issue, so I did not pay that close attention, sorry.
     
  4. entropy

    entropy New Member

    67
    0
    Apr 1, 2002
    So TiVo claimed, despite its affecting remotes made at widely disparate times (Series 1 and Series 2) by different manufacturers (TiVo and Sony.) TiVo even sent me a new remote to back up their claim. It worked fine for a while, but now my TiVos are once again experiencing the problem with the new remote and 7.2, and it's persisted into 7.2.2.

    ~ Kiran <entropy@io.com>
     

Share This Page