Remote control of digital audio out stopped working

Discussion in 'TiVo Roamio DVRs' started by searljd, Feb 15, 2018.

  1. searljd

    searljd New Member

    Jan 25, 2004


    Equipment is Tivo Roamio, Sharp LC70LE857U TV and BOSE Cinemate GS Series 11 digital home theater speaker system. This has been working for about 4 years. But now, my Tivo remote will not control the BOSE system volume. Until recently, I could push the white button on the BOSE remote to turn on the system. Then, I could use the Tivo remote to mute, and control the volume.

    Interestingly, about the same time I was no longer able to turn the TV on and off using the Tivo remote and I noticed that the remote would also not control the TV volume or mute. I figured if I resolved the problem of controlling the TV mute/volume/power, I would also at the same time resolve the BOSE issue.

    I was able to find the 4 digit code for the Sharp TV that now allows me to control the power/mute/volume of the Sharp TV. However, the volume and mute still do not work for the BOSE.

    The BOSE is connected into the digital audio out port on the TV and if I turn on the BOSE the sound from the TV does come out the BOSE and I can use the BOSE remote to mute and volume control. But not the TIVO remote.

    If you have a similar experience and have found the setting I need thank you.
  2. phox_mulder

    phox_mulder I get paid 2watch TV

    Feb 23, 2006
    Salt Lake...
    When my TiVo remotes stop controlling volume on my AVR, it's usually time to change the batteries.
    Apparently IR needs more juice than RF?
    mdavej and krkaufman like this.
  3. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    Apr 6, 2000
    SF Bay Area
    When you setup the Tivo remote for a TV + AVR, sometimes, its a 3 step process.

    1. Tivo + Power, enter 4 digit code provided by Tivo for the TV.
    2. Tivo + Mute, enter 4 digit code for AVR.
    3. Tivo + power (again), enter same AVR code (not TV code).

    It should now control both TV & AVR at the same time.
  4. searljd

    searljd New Member

    Jan 25, 2004
    Thank you. I tried this, but I still have the issue.

Share This Page

spam firewall