Remote Becomes Unresponsive

Discussion in 'TiVo Edge' started by southerndoc, May 15, 2020.

  1. southerndoc

    southerndoc TiVo Fanatic

    733
    64
    Apr 4, 2003
    Atlanta, GA USA

    Advertisements

    I've had an issue where the TiVo remote (usually it's the backlit one, but the original one does this as well) becomes unresponsive. It won't operate the TV volume, power, or TiVo. When I use my phone to bring up the TiVo remote settings menu, it says unpaired.

    I can power cycle the TiVo Edge and the remote starts working again. It's a major problem, and I'm not sure if it's a defective Edge or if other people are experiencing this. Rebooting the Edge every week isn't really the best solution.
     
  2. philco782

    philco782 Active Member

    204
    98
    Sep 27, 2014
    Florida
    I’ve had my Lux remote freeze up on me twice since I bought it at the start of the year. Popping the batteries out and back in reboots it and starts working again. But never had the Edge box itself stop responding.

    Now I had pairing issues with my first Edge, and TiVo did a warranty replacement and the replacement box has been working fine with the remotes.

    I originally got the Edge off Amazon; the replacement was direct from TiVo. Maybe amazon got a bad batch? Dunno. Not good from a quality control standpoint. I’d expect a company such as Arris would make good hardware.

    Worthy of note, the replacement box had a different product code and different UPC. Weird eh ?


    Sent from my iPhone using Tapatalk
     
    Last edited: May 15, 2020
  3. southerndoc

    southerndoc TiVo Fanatic

    733
    64
    Apr 4, 2003
    Atlanta, GA USA
    Removing the batteries from the remote won't work. The Edge isn't unresponsive -- you can use the iOS app to control it. The Edge just won't respond to the remote. Basically I guess the remote stops working, goes into IR mode and won't control TiVo or TV, but will reset itself when you reboot the Edge and not the remote. Weird.
     
  4. lhvetinari

    lhvetinari Watching telly, drinking wine - Lily Allen TCF Club

    500
    151
    Jun 24, 2019
    Chicago
    Does the light on the remote glow red or amber when you click buttons in the "nonresponsive" state?
     
  5. southerndoc

    southerndoc TiVo Fanatic

    733
    64
    Apr 4, 2003
    Atlanta, GA USA

    Advertisements

    Red
     
  6. southerndoc

    southerndoc TiVo Fanatic

    733
    64
    Apr 4, 2003
    Atlanta, GA USA
    Happened again last night, but was able to control TV. Used my iOS app to restart the TiVo, which didn't fix it. Had to unplug the TiVo for 30 seconds then restart it, which fixed it. Sometimes when this happens the TiVo will get stuck in a boot loop.

    It's the craziest thing, and I'm not sure if it's the TiVo box or the Luxe remote. I've change Luxe remotes, but it's still occurring with the new remote. Maybe I should try going back to the original remote if I can find it.
     
  7. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,207
    Jul 28, 2005
    Silly question, but: did you try replacing the batteries? I get these symptoms when my batteries get low.
     
  8. southerndoc

    southerndoc TiVo Fanatic

    733
    64
    Apr 4, 2003
    Atlanta, GA USA
    Yea, I tried changing the batteries (three times actually). Trust me, I'm not immune from these types of things. I once spent 11 hours trying to fix a wireless access point only to find out that the CAT6 cable wasn't fully plugged in.
     
    Mikeguy likes this.
  9. Jun 2, 2020 #9 of 10
    southerndoc

    southerndoc TiVo Fanatic

    733
    64
    Apr 4, 2003
    Atlanta, GA USA
    Thank you for contacting TiVo Email Support.

    We recommend that you put the TiVo LUX remote into IR mode for now as we are currently having na issue with pairing it with RF on TiVo. To switch to IR mode, press and hold TiVo + Red C button for 5 seconds. You'll need to point the remote directly to the TiVo EDGE for it to work.

    As for the case of it not working to control your TV power, volume & mute, we recommend that you try to use a different remote code that works.

    How to Program a Remote to Control a TV/Stereo

    Remote Control Programming Codes

    The case number for your inquiry is xxx.

    If you have any additional questions or need further assistance, please visit our support page at support.tivo.com or contact us.
     
  10. flip123

    flip123 Member

    63
    1
    Feb 10, 2003
    Hmm, this is interesting. I just had a new Edge delivered today. I got as far in the guided setup as entering my zip code when the remote stopped working. I got one of my other remotes to finish. I would find that power cycling the remote (removing the batteries) would get it working again for about 30 seconds, and then it would stop again. Even though the pairing screen said "Not Paired", I could use the "Find the remote" button to make it sing. I found this thread an all was "happy" when I put it in IR mode.

    I tried to hold down the TIVO and back button for 5 seconds to try to pair again, and the Edge rebooted. I am giving up for the night.
     

Share This Page

spam firewall

Advertisements