Refurb TivoHD @ $179.99+$5.00SH @ Woot

Discussion in 'TiVo Series3 HDTV DVRs' started by buddhawood, Mar 5, 2008.

  1. JohnnyO

    JohnnyO Crimper

    335
    9
    Nov 3, 2002
    Twin...

    Advertisements

    Did the exchange come from TiVo or Woot?

    My first Woot box has been running fine on raw basic cable and OTA HD for 3 days. I am going to set up my second Woot TiVoHD tonight.

    I -think- I will be eligible for Lifetime on that second unit, where that was not an option on the web activation for my first unit. Although I've been using TiVo via DirecTV since 2001, apparently that does not count as being a previous customer, since the money flowed through DirecTV.
     
  2. EvilMidniteBombr

    EvilMidniteBombr what bomz at midnite

    1,718
    1
    May 25, 2006
    Parts...
    I sent mine off to Ft. Worth yesterday. It's a 3-4 day trip one way via UPS Ground. So much for catching the opening round of the tournament in HD. :(
     
  3. ciper

    ciper Active Member

    2,012
    2
    Nov 4, 2004
    Why not grab a wireless bridge? Even many old linksys routers can be converted to bridge mode which would then allow you to connect multiple devices, instead of just one with the Tivo adapter.
     
  4. RaGINaR

    RaGINaR Fly Boy

    1,141
    0
    Oct 3, 2005
    Land of the WSO
    That was my first hope; I have a BEW11S4 sitting around here. Unfortunately, it doesn't do bridge mode :(.

    The Tivo adapter should be here tomorrow. Hopefully giving me enough time to update the box before the cable installer arrives. Wee :).

    So, seriously, who is upgrading their HDs?
     
  5. gotdurnrite

    gotdurnrite New Member

    6
    0
    Dec 19, 2006

    Advertisements

    I went thru Tivo. If you read between the lines on Woot's return policy they kinda don't want you to return to them, only as a last resort. Whatever, the new unit is working great and the upgrade to 9.2 went thru last night and I tested a transfer this morning. :up:
     
  6. JohnnyO

    JohnnyO Crimper

    335
    9
    Nov 3, 2002
    Twin...
    Excellent news! I fired up my second Woot! unit last night, did Guided Setup, and as of now, it seems fine. Assuming it is still OK tonight, I'll activate it with TiVo, and then call Comcast for the cablecard installation.

    Who knows - maybe I will be free of DirecTV by the end of March!
     
  7. EvilMidniteBombr

    EvilMidniteBombr what bomz at midnite

    1,718
    1
    May 25, 2006
    Parts...
    Update:

    I sent my HDTivo back on Monday and got my replacement yesterday. Brand spankin' new HD TiVo in the box! BRAND! NEW! With the instructions, remote and cables! Suhweeet! I hooked it up and ran through the setup last night. I had a problem setting up the wireless network connection and was really starting to get discouraged. Then I realized I was using the wrong password. (duuuh!) Once that was out of the way, it was up and running in no time.

    Basically it breaks down like this. For $184.99 I got a brand new HD TiVo. That's at least $115 less than retail.

    WOOT.COM + TIVO = EPIC WIN!
     
  8. JohnnyO

    JohnnyO Crimper

    335
    9
    Nov 3, 2002
    Twin...
    Nice.

    I activated my second HD TiVo with Lifetime, and it is working well. Now I need to call Comcast and try to negotiate some sort of "Dump the Dish" deal. I am guessing that might be difficult as I am already a low-end basic cable -plus Internet subscriber, and this will only be a package upgrade.

    John
     
  9. EvilMidniteBombr

    EvilMidniteBombr what bomz at midnite

    1,718
    1
    May 25, 2006
    Parts...
    My father and brother did something similar with Comcast. IIRC, Comcast would not do anything at all while they were still customers. But once they told Comcast that they had an appointment for satellite installation, Comcast offered them the discounted rate. They also said that they actually went to our local Comcast office to negotiate instead of calling the 1-800 number. I'd even advise against calling the number listed in your phone book. The one here sometimes gets routed to Nashville or other cities. Your mileage may vary. Good luck.
     
  10. RaGINaR

    RaGINaR Fly Boy

    1,141
    0
    Oct 3, 2005
    Land of the WSO
    Well, had the cable card (note, 1) installed yesterday. The installer/cable company didn't understand the difference between multistream/single stream cards, so the installer only came out with one. On the plus side, installing it was very quick and painless! It took about an hour from when the guy showed up to getting HD working.

    Speaking of HD, it's beautiful. I'm sorry I waited so long for the switch. Second, satellite really sucks! I thought the picture was better than cable until now. Even the SD channels are more clear than Dish ever was. My wife really enjoys HD too; she doesn't have to wear her glasses to watch TV :). We're still waiting for our Tivo wireless to transfer all our programs over from the S2; until then we have them both hooked up and running!

    Well, thanks to Woot for making me switch. I'm glad I made the decision.
     
  11. Archangel00

    Archangel00 New Member

    333
    0
    Aug 25, 2006
    Gulf Coast
    I got one of these too. So far so good. Totally happy and amazed with it.

    Set it up intially for OTA only with the stock drive...
    Transplanted in a 750GB Seagate DB35.3 drive...
    Updated the software....
    Redid guided setup to do cable and OTA to see what I could get on the QAM tuner...(i only have cable internet, no CATV service at all)...and wasn't impressed.
    Did guided setup again and went back to OTA only....
    During all this downloaded the first seasons of Weeds, Heroes, Jericho, and In Treatment from my Amazon Unbox account.
    Used TiVo desktop to transfer some vids too...
    Haven't had a single problem.....
     
  12. cleverdevil

    cleverdevil New Member

    41
    0
    Nov 12, 2007
    Atlanta, GA
    After a good solid period of time with the new TiVo HD, I am pleased to say I am nearly 100% satisfied with the box. I've had enough time now to say that the picture quality is as good as with the old Comcast/Motorola DVR, and the user interface is everything I came to expect. It started out a little slow at first, but after it had time to index all of the program data (48-72 hours), it was highly responsive, even more so than my Series 2.

    I installed pyTiVo on my Mac Mini that I use as an upconverting DVD player and video server, and its pretty cool, although I have audio glitches in most videos. Still, very neat. TiVo2Go works like a charm when I access it through the web interface of my TiVo, and the resulting videos look amazing in HD, and are easy to strip of DRM using tivodecode.

    On a side note, I am like one referral in my TiVo Rewards away from getting something good, and the time runs out on the rewards program fairly soon. If there are any new TiVo owners as a result of this Woot who want to help me out, please send me a PM. I'd greatly appreciate it!
     
  13. Apr 7, 2008 #153 of 154
    bltkmt

    bltkmt Member

    55
    0
    Apr 27, 2003
    CT
    I just got off the phone with Tivo to RMA my Woot.com box...it CONSTANTLY reboots and freezes. I tried disconnecting the wireless adaptor for a few days, but the box still rebooted. Oh well. I must say Tivo was very gracious and is sending a replacement box with a shipping label. Hopefully, will have a brand new box for the price of a refurbed one.
     
  14. Apr 9, 2008 #154 of 154
    cdeckert219

    cdeckert219 technogeek

    170
    0
    Jan 7, 2006
    San Diego
    Hopefully the final word on my Woot! specials.

    I got 2 of them (one from Woot! directly the other from Woot! via eBay). The first one worked fine. I upgraded to 1TB internal and it has worked perfectly for 3 weeks now. The second box worked fine with the stock drive. I tried using WinMFS to upgrade to an internal 1TB, also, but couldn't get it to copy the original drive (would freeze up about 2 minutes into it). So... I copied the original drive from the 1st one and popped it into the 2nd unit. I did a clear and delete all and it's been working fine for a few days now. Guess it worked out well that I got two of 'em otherwise I would have had to RMA the 2nd one.
     

Share This Page

spam firewall

Advertisements