Refurb TivoHD @ $179.99+$5.00SH @ Woot

Discussion in 'TiVo Series3 HDTV DVRs' started by buddhawood, Mar 5, 2008.

  1. faerie

    faerie Active Member

    5,161
    2
    Sep 1, 2003
    Cali!

    Advertisements

    I was able to get in on the second offer today. $399 for lifetime is available until 4/2
     
  2. JohnnyO

    JohnnyO Crimper

    335
    9
    Nov 3, 2002
    Twin...
  3. chewy2314

    chewy2314 Member

    77
    0
    Sep 11, 2003
    Northern...
    Wouldn't hurt to ask to transfer the S2 lifetime to THD. My refurbed THD now shows lifetime and my S1 now shows (1) New, call 1800xxxxxx.
     
  4. garath

    garath New Member

    27
    0
    Mar 6, 2008
    Just got mine. Running through the guided setup right now and will be calling Cablevision in a few minutes to set up a cablecard install. Would have done it earlier but given the excessive $50 install fee for it, I wanted to make sure my Tivo worked and I liked it.

    Looking forward to getting rid of the awful SA 8300HD box though.
     
  5. EvilMidniteBombr

    EvilMidniteBombr what bomz at midnite

    1,718
    1
    May 25, 2006
    Parts...

    Advertisements

    SUCK!

    I hooked up my TiVoHD last night and went through the Guided Setup without a hitch. I was able to watch some live TV, surf some channels, set up some Season Passes. That's about it. It started with random reboots. I tried to force it to connect to tivo several times (via dial up) with reboots happening before it would finish. After that it would reboot minutes after finishing from the last reboot.

    I spoke with TiVo support and arranged to send this unit back for replacement. HOPEFULLY, I will have it back without missing much of the NCAA Tourney.
     
  6. JohnnyO

    JohnnyO Crimper

    335
    9
    Nov 3, 2002
    Twin...
    I received mine today. I opened the box, and the unit looks to be in good shape. The manual and Read Me First guide look like they have been read before. The manufacture date on the back of my Woot unit is December 17th, 2007. I'm curious just how "refurbished" this unit is.

    Tomorrow I might actually turn it on -- still need to decide what TiVo package to get (3 year or lifetime, assuming that option is available to me).
     
  7. garath

    garath New Member

    27
    0
    Mar 6, 2008
    Mine was a Dec '07 also.
     
  8. EvilMidniteBombr

    EvilMidniteBombr what bomz at midnite

    1,718
    1
    May 25, 2006
    Parts...
    MIne had a born on date of Nov 28, 07
     
  9. GadgetGav

    GadgetGav New Member

    108
    0
    Dec 11, 2001
    Metro...
    Mine was something like Jan 8th 2008 and looked new to me...
    I got all the parts I was supposed to and it seems to run without any problems. Now to call the cable co for two more cable cards and call TiVo to see if I can transfer the lifetime sub... :)
     
  10. GadgetGav

    GadgetGav New Member

    108
    0
    Dec 11, 2001
    Metro...
    BTW, is there a For Sale section in here - I couldn't see one.
    I'm wondering where to offload my 186hr Series 2. EBay I suppose, but a more specialized forum might be a better choice.
     
  11. cdeckert219

    cdeckert219 technogeek

    170
    0
    Jan 7, 2006
    San Diego
    I bought the Woot special, too. It arrived on Thursday. My 1TB SATA drive from Buy.com arrived the day before.

    I hooked up the unit to make sure it works before calling TWC. Booted fine and completed setup fine. When I went to watch live TV, though, the channel appeared for a few minutes, but then the screen went gray. Going back to the menus was wacked... gray background with menu options visible. I forced the upgrade to 9.2. Rebooted and everything works fine now. It's been up for just under 2 days and everything works fine. I get a couple HD channels through rabbit ears and basic cable stuff.

    When I called TWC, I aked for a multi-stream card. She said, "We only support single direction." I asked (politely) if she would please note in the work order that I am requesting a multi-stream card. She agreed. She did seem to know what a TiVo was and that it required cable cards. My appt is tomorrow night (Sunday). We'll see how it goes...

    Once that's done, then I plan to install the TB drive. I'll post results!
     
  12. vulture99

    vulture99 New Member

    22
    0
    Mar 5, 2008
    PNW
    I have the same issue with my woot.com TiVo HD, although I also experienced the gray screen this morning after upgrading to 9.2a last night. I just wrote a post about this in the "TiVo HD - All Video Vanishes" thread.

    I also got the WD 1 TB drive from buy.com but holding off on upgrading the drive until I can make sure this unit is working properly!
     
  13. mike_camden

    mike_camden New Member

    162
    0
    Dec 11, 2006
    Mine arrived on Thursday. It has a man. date of Jan 18, 2008. It looked to be in pretty much new condition. No problems with receiving basic cable channels or functional use. Comcast is due to arrive sometime between 12 - 4 today (which means around 7 if at all).
     
  14. cleverdevil

    cleverdevil New Member

    41
    0
    Nov 12, 2007
    Atlanta, GA
    My TiVo HD came from woot, I transferred the lifetime subscription from my series 2, and hooked it up. Then I called Comcast, and had a terrible experience (which I have documented here: http://cleverdevil.org/article/74/thats-comcastic), but am now up and running.

    This is my first HD TiVo, and I have to say, I am impressed in some ways, and disappointed in others.

    The Good:
    * Its TiVo, in HD!
    * TiVoCast and Unbox are cool, although I really wish there were HD rentals or HD podcasts.
    * Its got a "native" pass through mode, unlike my old Comcast DVR POS.
    * TiVo2Go in HD?! Fantastic, although TiVo's treatment of Mac users is shameful.
    * TiVo2GoBack (via pyTivo) is awesome. I am totally miffed that the on-board h.264 decoding isn't enabled, because transcoding large h.264 movies into MPEG-2 results is massive files and a loss of quality. I hope this is rectified in the future.

    The Bad:
    * I don't like how it changes channels, putting up a big gray box on the screen, followed by an audible "popping" sound before showing the channel. This happens in both Native and Fixed modes, and is really irritating.
    * No TiVo sound effects on certain channels. This is annoying because I like to hear the effects to know when the TiVo has received my button presses. This really diminishes my experience.
    * It seems like they aren't taking advantage of the resolution available to them with the guide and on-screen menus. The font on these is absolutely *huge* and it seems like there should be a setting to turn the font size down a bit.
    * The menus are in 720p. Why? Better to have it in the higher resolution, and scale down if needed. On my 1080p TV, I can definitely tell that the menus aren't at the highest possible resolution.
    * The installation process... mostly Comcast's fault.

    All in all, I am excited to be free of my Comcast DVR, and back in a happy TiVo place.
     
  15. Test

    Test Well-Known Member

    3,887
    57
    Dec 8, 2004
    I see the gray for a second when changing channels, is that normal??
     
  16. b_scott

    b_scott TiVo Fan

    1,757
    39
    Nov 27, 2006
    chicago, il
    go to Audio options and change to PCM. if you read the disclaimer there it'll tell you about that.
     
  17. cleverdevil

    cleverdevil New Member

    41
    0
    Nov 12, 2007
    Atlanta, GA
    If I change it to PCM, I get the sound effects, but then I don't get Dolby Digital sound anymore. The sound effects aren't *that* important... I still don't understand why they can't play the sound effects in DD.
     
  18. doopstr

    doopstr New Member

    19
    1
    Nov 13, 2004
    The DD is a digital stream of audio that they can not inject other effects into. It's rather easy to do this with analog signals but not digital. They would have to decode and recode the stream.

    On another note, my refurb has a mfg date of 20-feb-08. I suspect this is a date of refurb. Someone didn't do a very good job of covering up a sticker underneath of it.
     
  19. ciper

    ciper Active Member

    2,012
    2
    Nov 4, 2004
    1. I dont get the grey box on my THD.
    2. Watch for the yellow light on the front of the unit.
     
  20. Seattle

    Seattle Active Member

    2,051
    6
    Dec 13, 2001
    Seattle, WA USA
    I am getting the same thing.
     

Share This Page

spam firewall

Advertisements