Reddish picture with green flashes

Discussion in 'TiVo Help Center' started by Greg Lovern, Sep 3, 2007.

  1. Greg Lovern

    Greg Lovern Member

    57
    0
    Mar 8, 2003
    Bellevue, WA
    I've had a 240080 since 2003. Recently the picture sometimes turns reddish, often with flashes of horizontal green lines. The picture will look fine for a while, then reddish with green flashes for a while, then fine for a while, etc.

    I think I've isolated the problem to the Tivo unit:

    a) The problem only occurs on signals coming from the Tivo. No problem with signal from the DVD player.
    b) The problem occurs on ALL signals coming from the Tivo -- S-Video, coaxial routed through the Tivo to the TV, and on a test yesterday, yellow composite from the Tivo to the TV, on a TV port that works fine with the DVD player.
    c) The problem occurs through all three cables I've tried, so I don't think it's a cable problem.
    d) Even when the Tivo is paused, the problem will appear for a while (on the paused picture), then go away for a while, then appear again, etc. So I don't think the Tivo is just recording a bad signal. I think the Tivo is getting a good signal and making it bad.

    Although the unit is old, I don't want to discard it because we have a lifetime Tivo service on it.

    Any suggestions? If it's time for a professional repair, is there generally a problem with taking it a local repair shop, or does it need to be sent to Tivo? Obviously the warranty is ancient history.

    Any thoughts on whether it sounds like an expensive repair?


    Thanks,

    Greg
     

Share This Page