recordings unavailable and other maladies

Discussion in 'TiVo Underground' started by clevow, Mar 17, 2011.

  1. clevow

    clevow New Member

    6
    0
    Jan 17, 2002

    Advertisements

    My Series 2 SA with Lifetime service has gone wonky, and I know I did something to cause it but I don't know how to fix it. :eek:

    Problem:
    when I try to play shows that were recorded prior to whatever I did to break it, they come up with the error that "This program was not recorded because the video signal was unavailable." The problem is that these are shows that I've watched from the recordings before. (This is my kids' DVR so they rewatch things over and over again.) I haven't gone through all the shows but every single one I've tried has come up with that error. Anything recorded since I screwed it up is fine.

    Background:

    I think it's an InstantCake image that's been SAppered and who knows what else. I have a lot of strange problems with the network on it and it's almost always "pending restart." it still connects to the Tivo service without a problem and records as expected. I can't, however, use TiVo desktop. it comes up with "tivo desktop is unable to contact the DVR. this could be due to a network problem..." blah blah blah. I assume this problem is because the MAK is "temporarily unavaible." It's been unavailable through all the troubleshooting I've done (see below) and many service connections to Tivo.

    I can connect to it via Telnet, FTP, TiVoWebPlus.

    I can connect to it via TyTools. I can even extract TY files but when I go to make the keys I get that Failed to get the first 10 initial chunks.

    The iteration of TivoWebPlus I have doesn't seem to have a way for me to try downloading directly from there. If I browse MFS/Database everything listed is orphaned. I'm guessing that this is the root cause.... somehow the pointers to the recordings are screwed up.

    What have I tried:
    Everything I can think of and everything I've found on the forums and such. I've forced a GSOD so it would repair. I've used codes 52, 57, 58 (i think).

    What did I do to break it?
    Trying to fix the initial network problem I reran the TiVO Enhancement Script.

    So, that's about it. I am perfectly happy to reinstall this if I need to. However, I'd really like to get some of my kids' shows off first. If I can put them back on after I reinstall, that's fine. Or I'm happy to just convert them for iPod use with Tivo Desktop Plus.

    Any ideas???
     
  2. unitron

    unitron Well-Known Member

    16,594
    62
    Apr 28, 2006
    semi-coastal NC
    I've encountered that error message before on a "stock" (software-wise) S2.

    What was happening was that a truncated backup from one drive to another had left the shows behind but copied over the database of what had been recorded and where on the hard drive it was stored.

    When I'd hit play it would go to that area on the hard drive and not find the show and that was the error message that best fit the situation it found.
     

Share This Page

spam firewall

Advertisements