Recording stops mid show

Discussion in 'TiVo Series3 HDTV DVRs' started by Talsarris, Oct 27, 2008.

  1. Talsarris

    Talsarris New Member

    9
    0
    Oct 10, 2006
    Missoula, MT

    Advertisements

    My sister's Tivo HD was working just fine as a analog Tivo, but we recently installed a cable card into it and now the trouble has started.

    Shows stop recording for no reason 6-15 minutes into recording. Has anyone else experienced this issue? Not all recordings stop, and the signal is still strong during recording.

    This is happening with both HD and SD programs. I have a TivoHD with the same cable company, with no issues at all.
     
  2. proudx

    proudx Member

    205
    1
    Sep 16, 2008

    while I am not expert by any means, sounds like the hard drive might be going bad. The tivo could hit a bad block on the disk and timeout the recording.

    I think theres a way to force the tivo to makr the bad sectors on reboot, someone else might need to chime in with those instructions.
     
  3. Talsarris

    Talsarris New Member

    9
    0
    Oct 10, 2006
    Missoula, MT
    Doesn't seem likely it is the hard drive, all was fine until the cable card got plugged in.
     
  4. proudx

    proudx Member

    205
    1
    Sep 16, 2008
    good point, when I first saw your post I somehow missed the cable card part. What kinda cable card is it? s or m, moto or scientific atlanta?


    maybe shes got a bad cable card or poor signal. Have the cable company come out and balance her signal ahd replace cards if need be.
     
  5. proudx

    proudx Member

    205
    1
    Sep 16, 2008

    Advertisements

    good point, when I first saw your post I somehow missed the cable card part. What kinda cable card is it? s or m, moto or scientific atlanta?


    maybe shes got a bad cable card or poor signal. Have the cable company come out and balance her signal ahd replace cards if need be.
     
  6. janry

    janry New Member

    17,688
    2
    Jan 2, 2003
    Nashville, TN
    I've had the same thing happen before for three different reasons: (1) loss of cable signal, (2)TiVo rebooting, and (3) power outage.

    How often is this happening?

    Is she ever watching live or an earlier recording when this happened?

    Does she ever see where their are 2 listings for the same show in the Now Playing list; where the first listing is where the program started and the 2nd is when it re-started recording the same program (in which case the first part of the progam is not in the 2nd listing). If there are often two listings, it is indicative of the TiVo rebooting or power outage but there won't necessarily always be two listings.

    After this happens does she often find where when she goes into a menu item, the cursor is always on the first item in the least instead of where it was when she last left it. If so, it indicates the TiVo rebooted on it's own (usually due to disk drive failing) or due to a power outage.

    Does she ever have a program not record at all and find in the viewing history a reason for it not recording?

    If you suspect it's the cable card(s) and the problem happens fairly often, remove the cable card(s) and see if the problem continues (of course she won't be able to record scrambed channels during the time the cards are out).
     
  7. Jonathan_S

    Jonathan_S Well-Known Member

    19,541
    1,744
    Oct 23, 2001
    Northern...
    There's also (4) emergency broadcast or emergency broadcast test.

    The Cable Card standard requires a cable card compliant device to switch the tuner from whatever it was doing to display an emergency broadcast message when the cable card receives an emergency broadcast message.
    See this old post.
     
  8. janry

    janry New Member

    17,688
    2
    Jan 2, 2003
    Nashville, TN
    Nope, that's never happened to me.
     
  9. nycityuser

    nycityuser Member

    284
    6
    Dec 30, 2004
    New York, NY
    Last night my TIVO HD stopped recording during two different shows.

    I had been watching a pre-recorded show, finished and deleted it, and then began watching "Grey's Anatomy" at 9:20pm. Twenty minutes into watching the show it ended - the TIVO had stopped recording. In other words, it stopped recording just as I started watching from the beginning via the Now Playing List. When I went back to Live TV both tuners were on NBC (Grey's is ABC), while only one tuner was recording at the time (recording "30 Rock").

    Later in the evening I started watching "The Office" which had been recorded at 8:30pm on NBC. It cut off after about 20 minutes as well. I suppose that at 8:50pm I might have been doing something with the TIVO like starting to watch another pre-recorded show.

    This happened once several weeks ago as well.

    Any theories? It seems to happen while I'm doing something to the TIVO. I have an M type cablecard installed and generally record non-HD channels.
     

Share This Page

spam firewall

Advertisements