Recording problem - Both tuners on same channel

Discussion in 'TiVo Help Center' started by leevick, Sep 15, 2007.

  1. leevick

    leevick New Member

    7
    0
    Sep 15, 2007
    Help! We are having a problem where our new (about 2 months old) Series 2 in the bedroom is taping one thing (for example Big Brother after dark) on one tuner and decides later on it needs to start to start taping something else on the other tuner (either a suggestion or something we've told it to tape). That's fine. But what happens is that the first tuner ALSO TUNES to the 2nd show. It still THINKS it's recording Big Brother, but it's not. This is now a consistent problem! Help, my marriage is suffering!!!

    This may(?) be related to the brand new TiVo HD we just put in the living room, as the problem didn't exist before the recent change. Of course the new TiVo is also having problems - today it stopped taping the UT football game (aarrggh!) after just 3 minutes. Why? I have no idea. But both of these problems are happening with regularity and are driving us crazy.

    Gory technical details:

    TiVo in bedroom - Series 2, two months old, attached via ethernet cable
    TiVo in living room - HD, brand new, attached via TiVo wireless ethernet, Comcast (we're in Houston), using M-Card

    Other than these two problems we love our TiVos (have two other TiVos in the house and have been loyal customers forever). I plan on calling TiVo to see if they can help but wanted to start here to make sure I wasn't missing something. Thanks!
     
  2. alansplace

    alansplace ------ Alan ------

    804
    0
    Apr 30, 2006
    Southern...
    try a power reset. unplug the TiVo and wait 30 seconds, then plug it back in.
    --
    Alan :D
     
  3. leevick

    leevick New Member

    7
    0
    Sep 15, 2007
    Of course I do need to try that (meant to earlier today but didn't have time). I did try a restart and that did not help. So I've cycled power and I now just need to see if Big Brother actually makes it through a whole show tonight...

    Any idea why the brand spankin' new TiVo HD has decided on a couple of occasions now that it wants to stop recording after just a couple of minutes of some shows? Granted Texas didn't play well today, but it couldn't have known that before the game and so decided to spare me from having to watch it by stopping the recording 3 minutes into a 4 hour recording.
     
  4. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    The Tivo will stop recording if it loses the signal on the specified channel. It sounds like this could be the issue. Do you have many splitters involved in the Tivo setup that could be sapping the signal strength?
     
  5. leevick

    leevick New Member

    7
    0
    Sep 15, 2007
    The signal strength looks OK (Tuner 1 and 2 both have signal strength of 100, 36 dB SNR, but the M-card has OOB SNR of about 23 dB). There is one splitter where the cable comes in to the house (to split cable modem vs. cable) and then that gets split out to the cable boxes. There is an amp in line before all the splitters.
     
  6. ZikZak

    ZikZak Neurostim Addict

    2,894
    0
    Aug 12, 2002
    Arecibo, PR
    Series 2 tivos do not take cable cards or display signal strength. What kind of tivo do you have?
     
  7. leevick

    leevick New Member

    7
    0
    Sep 15, 2007
    Sorry if this was confusing. I have a two month old Series 2 in the bedroom that is having the dual tuner problem (which it didn't have last night - maybe the hard power cycle helped), and a one week old HD in the living room that is having the stopping-recording problem. That's the one obviously with the cable card and signal strength indication. I've never had a TiVo just decide it didn't want to record any more so that's fairly disconcerting.
     

Share This Page