Recording from line level input on S2DT

Discussion in 'TiVo Help Center' started by lafos, Apr 1, 2007.

  1. lafos

    lafos Well-Known Member

    1,421
    32
    Nov 7, 2004
    Sioux Falls, SD
    I have an S2DT unit and a cable box/dvr (Motorola DCT-6412). They are separate, and I only use the TiVo for basic cable recording. I want to transfer a recording from the 6412 to the TiVo.

    I connected the S-video and analog audio outputs of the 6412 to the TiVo line level inputs and set the TiVo to channel 1. I could see and hear the 6412 output. I did a test recording, and it worked. I then set up a timed recording on the TiVo and told it to record off of channel 1. When it hit the time, the TiVo changed to channel 1, and "Cab" appeared as the descriptor. It told me it could not find the basic cable signal. Like a fool, I tried channel 0 using the composite input, with the same result.

    Now, I have channels 0 and 1 designated as "Cab", and cannot get the external input to show. I tried to reset my channel line-up, going through part of Guided Set-Up, and that failed to delete the channels. Unchecking them did not do any good, as the TiVo still tries to tune from cable instead of the external inputs.

    Is there any way to recover from this, so that the external inputs are available?
     
  2. gastrof

    gastrof Hubcaps r in fashion

    7,486
    2
    Oct 31, 2003
    Potato and pen.
    I'd say since "going thru part of Guided Set-Up" didn't work, you should try going thru all of Guided Set-Up.
     
  3. mick66

    mick66 Dirty Burger

    4,869
    0
    Oct 15, 2004
    The 'verse
    I've been through this. Repeat the guided setup and you'll get back the ability to record that way. But you can only record with manual recordings or the same thing will happen again.
     
  4. lafos

    lafos Well-Known Member

    1,421
    32
    Nov 7, 2004
    Sioux Falls, SD
    When you say manual recordings, are you referring to simply pressing "record" while the input is set, or manual by time/channel?

    I got into this fine mess by trying to do a timed recording from the Find Programs menu. It worked if I simply pressed record, then used options to increase the recording time to > 30 minutes. But in this mode, I can only record in Best.
     

Share This Page