Recorded, Unwatched Shows Disappearing (Not in "Recently Deleted")

Discussion in 'TiVo Premiere DVRs' started by NBB1, Apr 14, 2011.

  1. NBB1

    NBB1 New Member

    4
    0
    Jan 21, 2011
    Hello,

    Tried searching to see if this is a known problem, with no luck.

    My TiVo is deleting (season pass) shows that it just recorded. They aren't going to the "Recently Deleted" folder, they're gone completely. For example, I saw it was recording tonight's new episode of Community, for which I have a season pass. I let it continue recording I watched a different recorded show. I wanted to watch Community now and see that the episode that it was just recording a few minutes ago, was gone.

    Obviously, I immediately checked "Recently Deleted" and it wasn't there. It's gone as if it never existed. Similarly, The Office is missing and it too was recorded. (it's recording Parks and Recreation at the moment, and I expect that it too will disappear)

    This same problem happened with another show earlier this week (Being Human) that I was watching and had paused. I came back hours later and it was gone as well. I chocked it up to being forgetful and I had probably deleted it (despite not being in "Recently Deleted" either).

    For the record, these are all season pass shows and I have plenty of HD space.

    Is this a common issue?
     
  2. orangeboy

    orangeboy yes, I AM orangeboy!

    4,089
    0
    Apr 19, 2004
    East Moline, IL
    Check your Recording history for those shows:

    TiVo Central > Manage recordings & downloads > Recording history

    Selecting one of those shows (if found) should give you the reason and when it was deleted.
     
  3. rahnbo

    rahnbo Well-Known Member

    1,263
    37
    Sep 12, 2010
    Greenville, SC
    It could be a signal issue or Tivo might have imagined a signal problem. I've seen it disappear programs that I knew were viewable and it indicated it was recording but then they vanish. The explanation in the Recoding History is that there was no signal on that channel which I know is bull because I sat that and watched it. I've complained to Tivo about this but never got anywhere.
     
  4. dminunni

    dminunni New Member

    3
    0
    Dec 8, 2009
    I wonder if this is the same issue I am having? My recordings aren't being deleted, but they disappear off the list. If I turn groups off they reappear but disappear again when I turn groups on. They also "magically" appear and disappear by switching between NAME and DATE sorting. I've been searching the forums and haven't found a solution yet. I did see one suggestion to perform the "delete program data" option, but haven't done it because it will also delete season passes.




     
  5. L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio
    Are all the shows that disappeared on the same channel? Are they OTA or cable? I'm OTA-only, and I sometimes see a similar issue on one local channel.

    Reception is fine (often with no uncorrected errors), and of course the picture is perfect. But it seems that some sliver of the signal is missing or incorrect (possibly a missing or frozen clock reference). The TiVo records the show to the HDD, but when the show ends, it apparently looks at what it recorded, sees that the time apparently didn't advance, and concludes that it didn't really record anything after all. It then discards the recording with no trace except the following in Recording History: "This program was not recorded because either the TiVo box is not authorized for this channel, the program was not purchased, or the program was not available in your area." This is rubbish, of course, because the show played perfectly if I watched it live. Another symptom is that if I use chase-play to watch while the show is being recorded, the time line shows no progress bar. The show will play fine until recording ends, at which point everything disappears, even if I'm still watching somewhere in the middle.

    This happens only on that one channel, and only periodically. The signal will be fine for weeks, then something causes the clock reference (I'm guessing) to lock up or go flaky, and I see the symptoms described above. Then after a while it all gets better, presumably because some piece of equipment gets rebooted, maybe due to a power glitch caused by a passing storm.
     
  6. coldfusionak

    coldfusionak New Member

    19
    0
    Oct 23, 2006
    Anchorage
    I am also experiencing the same issues that dminunni. It is quite aggravating to have to switch views just to be able to watch a recently recorded show. I haven't seen a fix either, doing a forced chkdsk via Tivo interface(boot codes) didn't help.

    I have a 1 TB WD drive attached to my premiere. It just seems like the database is not displaying info correctly for the Date view, but the name view is okay.
     
  7. chicagobrownblue

    chicagobrownblue Well-Known Member

    3,431
    221
    May 29, 2008
    Chicago, IL
    Sounds like the cable company does not have this channel permissioned for you correctly on the M-card. Could you check with your cable company that his channel is in deed in your list of approved channels?
     
  8. L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio
    I'm OTA-only. There is no cable company. The message is bogus, based on some incorrect assumption by TiVo's software in response to strange data. I really should install TSReader Lite and analyze the data, but I haven't yet.
     
  9. chicagobrownblue

    chicagobrownblue Well-Known Member

    3,431
    221
    May 29, 2008
    Chicago, IL
    OK. Actually my comments were for the original poster, although I quoted your string because I thought your setup was the same.

    For you:

    1) Are you subscribing to the Tivo service for your OTA?

    2) If yes, this is probably a Tivo data problem for your zip code, but it may also be a software problem. I would contact Tivo for this problem and get a case number for this problem. Follow up a few weeks later.

    Tivo is making progress with the data they use. I've noticed much better results with the new episodes data versus a couple of years ago. They are also probably working on season data since many, myself included, would like to be able to select the season.

    I would put all the particulars of your Tivo setup in a signature file. See mine below as an example.
     
  10. L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio
    I have lifetime service on both my TiVo HD and my Premiere. I have been fighting this problem on and off for months, and I'm 99.9 pct sure it is primarily a problem with some data in the transport stream, probably some sort of clock reference. I've talked with the station, and they say it definitely isn't a copy protection issue, and the CCI Byte is always "N/A" just like it is for all of my OTA stations. Also, the problem can start even in the middle of a show; most recently an episode of Charlie Rose recorded for about 30 minutes, then the signal got a bit flaky, then it lost the time reference (or whatever) so that the TiVo's progress bar stops at the 30 minute point. The entire show is actually present on the HDD and can be played back, although for the last 30 minutes the skip button and other playback buttons don't work normally. This show didn't get discarded because the TiVo is aware of the first 30 minutes of it.

    I did call TiVo long ago because there is one way that this can indeed be characterized as a TiVo problem: If I can view a show live with no problems, then TiVo should be able to record it, period. If they don't do so, then they are misreading something in the data and giving me a totally inappropriate error in Recording History. I guess I should call them again.
     
  11. chicagobrownblue

    chicagobrownblue Well-Known Member

    3,431
    221
    May 29, 2008
    Chicago, IL
    Call, get a case number and call back every 2-3 weeks with the case number to check the status. The second call you should use to make sure that if the second rep has any questions, you answer them. Polite persistence can get a lot of problems resolved. Good luck.
     

Share This Page