Recorded Shows Won’t Play-Black Screen

Discussion in 'TiVo Roamio DVRs' started by esilbe1, Jun 20, 2020.

  1. esilbe1

    esilbe1 Member

    31
    0
    Nov 20, 2006

    Advertisements

    I have a Roamio Pro on Verzion FIOS. A few weeks ago, my recorded shows from HBO stopped playing. When I select the show, I see a black screen and the player controls, but cannot play or fast forward. I have to restart my TiVO for the recorded show to play, and this only works once. The next time I try to play an HBO show, the same thing happens. I can’t figure out what this is. I thought it might be a DRM issue, but then other content might have this problem. I am concerned this could be come widespread. I did not change anything about my setup recently, so this is very annoying and confusing. Please help.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,655
    1,148
    Apr 6, 2000
    SF Bay Area
    Would need more info, Look under Settings / Help / System Info & acct / System Information, see the line for software version? what is it?

    I assume its 21.x.
     
  3. esilbe1

    esilbe1 Member

    31
    0
    Nov 20, 2006
    Yes, I am running 21.9.7.v8-848-6-848
     
  4. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,655
    1,148
    Apr 6, 2000
    SF Bay Area
    You are getting the roll-in ads, it just did not download at the time. You cannot skip them either.
     
  5. esilbe1

    esilbe1 Member

    31
    0
    Nov 20, 2006

    Advertisements

    TiVO disabled pre-roll ads. I thought by forcing a network connection, this was fixed. However, it's still a problem. Why would it only occur on HBO and no other channel? What can be done to fix it?
     
  6. Jul 7, 2020 #6 of 15
    filovirus

    filovirus Member

    131
    1
    Aug 22, 2013
    Colorado
    Roamio Pro with cable card. I am having this same issue. Black screen for a second, a few seconds of the recording, and then back to the menu. I have the new tivo experience os. I have to go back to my recording and start again. On the second play, the recording plays. Did tivo back down on the preroll ads? I have not been seeing any.
     
  7. Jul 8, 2020 #7 of 15
    josim

    josim Member

    49
    9
    May 21, 2016
    South Carolina
    Having similar issue on Roamio Basic w/Cablecard. :(
     
    misterclick likes this.
  8. Dec 3, 2020 #8 of 15
    crnile

    crnile Chuck

    5
    0
    Oct 28, 2013
    Portola...
    I have this problem with the CBS morning show being black for the entire show. It is intermittent and has only occurred a couple of times. Most of the time it records properly. I haven't noticed it on other channels.
     
  9. 2WOOFS

    2WOOFS New Member

    11
    1
    Dec 8, 2015
    Add me to the list... Exact same problem.
     
  10. crnile

    crnile Chuck

    5
    0
    Oct 28, 2013
    Portola...
    This problem is showing up on other recorded channels, but not all.
     
  11. ASW

    ASW Member

    30
    0
    Jan 18, 2007
    Same issue here with a Roamio Pro & Cablecard on Optimum. My router is blocking TiVo from reaching the server to download pre-roll ads. Most, but not all recordings play a black screen. After a reboot, all recorded shows play fine. After a while, they revert to a black screen again.
     
  12. JPF321

    JPF321 New Member

    3
    0
    Dec 19, 2020
    This is a known issue on minis of recent days. Tivo has even posted a message about it to my Mini. If I jump to Netflix and then back it seems to fix it. Others report that viewing a live show and then back to recording will fix it.. But not permanently. Tivo says they are working on the problem.

    See here TiVo Mini Black Screen
     
  13. CamDLux

    CamDLux New Member

    19
    2
    Nov 16, 2002
    Northern VA
    I am seeing the same behavior on a Mini VOX I just deployed. Black Screen -> Chic-Filet Ad -> OTA Recording will play but, skip and FF are intermittent. If this is the new default I will be dumping TiVo which I barely use anyway.
     
  14. sliderbob

    sliderbob Member

    93
    4
    Mar 17, 2008
    Ogden, UT
    What I do is disable the wireless connection for a few days, then when I need to update the guide, I enable it to refresh. I don't get those pesky pre-show ads when I disable network connection.
     
  15. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,655
    1,148
    Apr 6, 2000
    SF Bay Area
    Its dependent on having an internet connection, not just for the ads.
     

Share This Page

spam firewall

Advertisements