1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Recorded shows not showing

Discussion in 'TiVo Roamio DVRs' started by Kathryn Schauberger, Oct 6, 2018.

Tags:
  1. Oct 6, 2018 #1 of 17
    Kathryn Schauberger

    Kathryn Schauberger New Member

    4
    0
    Oct 6, 2018
    I have my TiVo romio set for onepass on numerous shows. The shows are showing in the to do list to tape. They are no where to be found in my recorded shows. Anybody have suggestions?
     
  2. Oct 7, 2018 #2 of 17
    HerronScott

    HerronScott Well-Known Member

    6,293
    718
    Jan 1, 2002
    Staunton, VA
    Have you checked the history to see what happened with one of them?

    Scott
     
  3. Oct 7, 2018 #3 of 17
    Kathryn Schauberger

    Kathryn Schauberger New Member

    4
    0
    Oct 6, 2018
    I have and it says it recorded
     
  4. Oct 7, 2018 #4 of 17
    dianebrat

    dianebrat wait.. I did what? TCF Club

    11,542
    814
    Jul 6, 2002
    boston'ish
    Done anything recent like replacing a hard drive?
     
  5. Oct 7, 2018 #5 of 17
    Kathryn Schauberger

    Kathryn Schauberger New Member

    4
    0
    Oct 6, 2018
    I have done nothing to the TiVo. It is all original.
     
  6. Oct 7, 2018 #6 of 17
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,828
    2,216
    Dec 7, 2012
    Ashland, PA...
    Is there a "more info"? I'm asking because I have never seen the entry "recorded" in my History folder.
     
  7. Oct 7, 2018 #7 of 17
    ggieseke

    ggieseke Well-Known Member

    4,880
    361
    May 30, 2008
    Have you rebooted it?
     
  8. Oct 7, 2018 #8 of 17
    Kathryn Schauberger

    Kathryn Schauberger New Member

    4
    0
    Oct 6, 2018
    I just cleared all programming and to do list and see if this fixes this
     
  9. Oct 7, 2018 #9 of 17
    TIVO_GUY_HERE

    TIVO_GUY_HERE I miss the ocean

    6,941
    192
    Jul 10, 2000
    Dallas Texas
    Hydra ? if so make sure under My Shows you are viewing "All Shows" not, 'paused, TV Series Movies...etc.. ( I don't have a roamio, so don't know what it looks like on that. just a thought.
     
  10. mihalco

    mihalco New Member

    12
    0
    Jul 17, 2008
    I also have recently seen this problem. Have a series recording set for "The Good Doctor". It does show as recording, but after it completes, it doesn't show up in "My Shows". The weird thing is that while it is recording, the icon in "My Shows" shows as a Folder with a Red dot, even though it is the only episode. Normally, unless there are multiple episodes, the first to record is in the main list, and you don't need to select the folder to see it. I think this is a bug, and that when the recording is finished, the folder and the single recording in it get deleted. I've deleted and re-added the series recording. Have to wait til next new episode to see if that fixes it. [note: Not using Hydra]
     
  11. UCLABB

    UCLABB Well-Known Member

    2,893
    510
    May 29, 2012
    Riverside, CA
    Is it in the recently deleted folder?
     
  12. mihalco

    mihalco New Member

    12
    0
    Jul 17, 2008
    No. Just went away after the recording completed.
     
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,828
    2,216
    Dec 7, 2012
    Ashland, PA...
    Nothing in History? Showing as a folder for just one episode is very weird.
     
  14. mattack

    mattack Well-Known Member

    23,202
    305
    Apr 9, 2001
    sunnyvale
    IIRC, wishlists can show up as a folder even with one item????

    also, recordings can 'go away' if the signal was missing on the channel while it recorded..

    i.e. the now playing list LOOKS like it's recording it.. but if you actually tried to play it, there wouldn't be video there.

    this could be due to a cable problem or a cable card problem...

    These are all TOTALLY WILD GUESSES. I would have rebooted the machine before clearing all.. I know one of my previous Tivos had the shows disappearing visually in weird circumstances.. I think it was when the hard drive was starting to go bad... but either reboot or to out and back in now playing would show them.. IF it was the hard drive, I had successfully upgraded while saving my shows.
     
  15. jssmcarlo

    jssmcarlo Member

    31
    1
    Jul 21, 2015
    I noticed that a show I record m-f on my Roamio pro (still encore) had seemingly disappeared from “my shows”. Luckily I was watching thru my bolt with hydra & saw the show in the continue watching strip, so I knew it must still be there. I ended up finding the show way down in “my shows”, listed with shows about 3 yrs old. I have no idea why, since the latest episode is from yesterday (10-10).
     
  16. mehndi1

    mehndi1 New Member

    5
    0
    Nov 4, 2011
    This just happened to me too. All my recorded shows have disappeared. When I go to Recording Activity the shows from the last two weeks are listed as 'not recorded ' or 'duplicate'. What is going on?
     
  17. tampa8

    tampa8 Official Tivo User

    315
    26
    Jan 25, 2016
    Ct & FL
    My Romeo scared me two days ago when only one show was in the my shows list. On its own it had switched to the partially watched selection. So make sure you are viewing all shows. Also try picking recordings instead of all shows.
    I would not be surprised if missing shows appear either doing those things or just waiting.
     

Share This Page