Recorded shows no longer start automatically

Discussion in 'TiVo Help Center' started by Dennis Laslo, Dec 22, 2019.

  1. Dennis Laslo

    Dennis Laslo New Member

    7
    0
    Aug 9, 2018
    Recently, my recorded shows don't start unless I press the remote PLAY button.

    Must be something with a recent update??

    Please put it back the way it was.
     
  2. slowbiscuit

    slowbiscuit FUBAR

    4,503
    519
    Sep 19, 2006
    In the ATL
    Um, what?
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,396
    3,503
    Dec 7, 2012
    Ashland, PA...
    Yeah, I couldn't figure that out either.

    Looks like somebody reported you to DrDon. Some people are so sensitive.
     
  4. kpeters59

    kpeters59 Well-Known Member

    2,863
    582
    Jun 19, 2007
    Houston, Texas
    I'd guess it's a TE4/Pre-Roll Ad issue.

    -KP
     
  5. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,684
    918
    Apr 6, 2000
    SF Bay Area
    It has always been press PLAY and it would play the highlighted show. Pressing Select would get you to the next screen/option its highlighted.
     
  6. jay_man2

    jay_man2 jay_man-also TCF Club

    7,070
    1,940
    Sep 14, 2003
    Northern VA
    Not here. With my Bolt remote I press OK to play. With the Premiere I press Select to play.
     
  7. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,684
    918
    Apr 6, 2000
    SF Bay Area
    Are you on Hydra/v21?
     
  8. jay_man2

    jay_man2 jay_man-also TCF Club

    7,070
    1,940
    Sep 14, 2003
    Northern VA
    21.9.6.v5


    Once I select a recording it even has “Press OK/SELECT to play recording”
     
  9. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,684
    918
    Apr 6, 2000
    SF Bay Area
    Add in another thing Hydra changed. V20/TE3 still has the Press Play option.
     
  10. jay_man2

    jay_man2 jay_man-also TCF Club

    7,070
    1,940
    Sep 14, 2003
    Northern VA
    I’ve never pressed play to start a recording across three different generations of TiVo boxes.
     
  11. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,684
    918
    Apr 6, 2000
    SF Bay Area
    I still do, as well as Pressing Play on a folder and it would start playing from the oldest.
     
  12. Dennis Laslo

    Dennis Laslo New Member

    7
    0
    Aug 9, 2018
    I guess I wasn't clear. For about a week, when I chose a recorded program to watch, it just sat there with some black and white graphic. I'd wait & wait and nothing. Then I pressed PLAY and it worked.

    I just checked it today and it is now back to the way it has been for the last year. When I choose something it begins playing automatically.

    I'm beginning to think it may have only been certain dates that were affected. I have a boatload of Perry Masons over about 3-4 weeks I can see if they are all OK now.
     
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,396
    3,503
    Dec 7, 2012
    Ashland, PA...
    Really? I usually highlight the program from My Shows then hit Play. With TE4 I do the same. If it was stopped it will resume.

    Sorry, I assume you meant to view the program. Did you mean hit Play to start a recording?
     
  14. jay_man2

    jay_man2 jay_man-also TCF Club

    7,070
    1,940
    Sep 14, 2003
    Northern VA
    The only time I ever hit the right arrow Play button is if I’ve paused a recording to restart it, or to bring up the time bar to see how much time is left.
     
  15. schatham

    schatham Well-Known Member

    1,512
    536
    Mar 17, 2007
    That sounds like a pre-roll ads issue.
     
    PSU_Sudzi, kpeters59 and jay_man2 like this.
  16. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,192
    Jul 28, 2005
    It's a nifty shortcut--over your lifetime, you'd probably have an extra couple of hours. ;)
     
    UCLABB likes this.
  17. jay_man2

    jay_man2 jay_man-also TCF Club

    7,070
    1,940
    Sep 14, 2003
    Northern VA
    And waste it sleeping.
     
  18. Dennis Laslo

    Dennis Laslo New Member

    7
    0
    Aug 9, 2018
    For the record, I have an OTA Bolt. And when I select a recording with the arrow keys, I press the center select button and that's where it freezes. Then I had to press the play button. Otherwise it just sat there.
    The recordings it was happening on were not labeled "skip" (like MeTV for instance)

    I was initially thinking it was an antenna low signal issue but why now after a year of not doing it?
     
  19. schatham

    schatham Well-Known Member

    1,512
    536
    Mar 17, 2007
    Because these pre-roll ads are new. It's messing things up.
     
  20. realityboy

    realityboy Well-Known Member

    6,199
    1,904
    Jun 12, 2003
    Columbus, OH
    TiVo added in some pre-roll ads that stream before a recording starts. It sounds like it’s trying to stream those but getting stuck. If the issue returns, you can call TiVo and opt out of the pre-roll ads.
     

Share This Page