Recorded show won't play back-gives no signal error

Discussion in 'TiVo Help Center' started by Puppy76, Oct 8, 2007.

  1. Puppy76

    Puppy76 Well-Known Member

    1,433
    44
    Oct 6, 2004
    S2 590 (Humax) hardware, System 9.1.

    My mom turned on the TV, saw ER on, and wanted me to tape it for her. This was about 25 minutes in, so the beginning of the show was still in the live TV buffer, so I just hit record, and told it to grab the whole thing at Best quality.

    Last night she tried to play it, and when she hit play, the screen switched to an error message-something to the effect that the recording had failed, their might not have been a signal, maybe it was on a channel you don't receive. Something like that.

    The thing is, I KNOW it grabbed at least half of it, because it was already in the buffer, and was playing just fine. Even if the signal HAD gone out sometime after that (unlikely), it should still have at least a half hour.

    I tried transferring the episode to my computer too, just to see if I could play it back on my PC. The transfer failed immedietly with some generic error.

    Also, strangely, the show does list something like 2.6GB of used disk space, which should be correct for a Best quality hour long show.

    It's like it's there, but just can't play back.

    I've NEVER had some of the weird issues that 9.1 is giving me...
     
  2. JimSpence

    JimSpence Just hangin'

    30,905
    36
    Sep 19, 2001
    Binghamton, NY
    If "Best" quality isn't the default buffer quality, then selecting to record will dump the buffer in order to record the remainder of the show at the requested quality.

    Try a reboot to see if the show becomes visible in the NPL.
     
  3. Puppy76

    Puppy76 Well-Known Member

    1,433
    44
    Oct 6, 2004
    Can you change the buffer quality? I thought it was always best? I've definitely done this before where I start recording a show that's already in the buffer, so use the "Best" quality to get the whole show. Haven't done it since the 9.1 update though (maybe I should try replicating this...)

    The show already displays in the Now Playing list, but it gives that weird error when I try to play it. I'll try a reboot though when I get home.
     

Share This Page