Reconnecting Tivo's Expander

Discussion in 'TiVo Premiere DVRs' started by contsole, Nov 30, 2011.

  1. contsole

    contsole New Member

    11
    2
    Apr 5, 2010
    My Premier XL was stuck in a rebooting cycle, never getting past the "just a few more minutes" screen. Removing the Tivo Expander allowed the Tivo to properly boot up. I'd like to reattach the Expander with most of the recordings preserved? Is there a way to do it? I get the warning screen that it wants to erase or format the drive when I simply connect it. Any thoughts?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,664
    914
    Apr 6, 2000
    SF Bay Area
    It sounds like your expander is failing, or maybe the cable.
     
  3. contsole

    contsole New Member

    11
    2
    Apr 5, 2010
    I'd like to test it before replacing it and I'd like to do that without discarding 100s of recordings. It could have just been a one time hiccup.
     
  4. dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    Pretty certain that if you have already booted all the way to Tivo Central without the expander attached, you have lost any recordings that were made prior to detachment. There should have been a screen advising of this just before detaching.

    As far as I know, if you completely boot without the expander attached, the shows cannot be recovered.
     
  5. Dec 1, 2011 #5 of 10
    windracer

    windracer joined the 10k club

    12,259
    216
    Jan 3, 2003
    St. Pete, FL
    Yeah, if you let your TiVo boot without the Expander attached and did the three Thumbs Down to confirm, you divorced the Expander and those recordings are now lost. Your only option is to let the TiVo re-marry the Expander and set it up fresh.
     
  6. Dec 1, 2011 #6 of 10
    dssxxxx

    dssxxxx New Member

    112
    1
    Nov 11, 2003
    SWF
    Unplug the Tivo, connect the HD and then replug. If it boots OK, your recording will be there.
     
  7. Dec 3, 2011 #7 of 10
    Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest
    I copied all the programs that were on the external drive to my PC...

    the list was slim due to the copyright protection...

    after I purchased another Tivo this thursday last I could/can transfer them back to the expander...

    but, once the expander is connected to a new Tivo all programming is lost...
     
  8. Dec 8, 2011 #8 of 10
    dssxxxx

    dssxxxx New Member

    112
    1
    Nov 11, 2003
    SWF
    Try and connect the expander to the Tivo so it is "paired". After it is "paired", unplug and then transfer the movies. They should show up in your shows.
     
  9. Dec 8, 2011 #9 of 10
    unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    I don't even understand what you're saying there but I'm still pretty sure it won't work.

    After you hook an external drive (an expander) to a TiVo, it takes each recording made subsequently and puts part of it on the internal drive and part on the external drive, which means that if either drive goes bad you lose everything recorded after the addition of the external drive.

    And of course like with all TiVos, those recordings are keyed to the TiVo's TiVo Service Number, so you can't get anywhere swapping drives around to other TiVos.
     
  10. dssxxxx

    dssxxxx New Member

    112
    1
    Nov 11, 2003
    SWF
    Then don't try it........pretty easy. Why try a suggestion when you already know the answer. Works for me.
     

Share This Page