Rebooting/Restart both types of units.

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by ducker, Oct 1, 2007.

  1. ducker

    ducker New Member

    456
    0
    Feb 21, 2006
    MA
    I have a standard def DVR (I think it's an R15?) and it randomly restarted saturday afternoon for no particular reason.

    And then again on Sunday when I Was watching live TV on my Huges SD-DVR40 Tivo receiver... blam random restart... Any idea on what's up with this?

    There was no weather in the area at all, I've never had signal problems at all. I'm a fairly new install - only about 2 months in to my service.

    and incite or opinions would be appreciated.

    It seems as if I'm not alone at all.
     
  2. Dkerr24

    Dkerr24 Lost in Big Bend

    2,450
    0
    Oct 28, 2004
    Okla, USA
    You got the units on a UPS? Possibly you had a brief blip in power that was just enough to force a reboot?

    Go to your setup info screen - what's the internal temp showing? Anything over 48C is hot.
     
  3. gandalf3143

    gandalf3143 New Member

    8
    0
    Sep 3, 2003
    Melbourne,...
    I have a Samsung Tivo unit and I also have recently been experiencing random freezes and reboots. This has only been since the 6.3 update. I have a ups so power glitches are not the issue.
     
  4. Dkerr24

    Dkerr24 Lost in Big Bend

    2,450
    0
    Oct 28, 2004
    Okla, USA
    I have no experience with 6.3, as I have both my units locked at ver 6.2 and zippered. Both are extremely stable and never reboot. Going to let the rest of you be the beta testers for future versions :)
     
  5. Jumi

    Jumi New Member

    130
    0
    Sep 27, 2003
    Random reboot yesterday. Black screen freezeup today. I've reported these before but it has been stable for a week or more. SDVR80 with new 140 hr drive. UPS.
     
  6. ducker

    ducker New Member

    456
    0
    Feb 21, 2006
    MA
    I don't have any quality UPSs on the units. I'll check the temps. thanks.
     

Share This Page