Reboot Protocol

Discussion in 'TiVo Help Center' started by tmozer, Apr 16, 2013.

  1. tmozer

    tmozer New Tivo Premiere Ow

    55
    0
    Oct 4, 2012
    Naples...

    Advertisements

    A couple days ago the Tivo in the bedroom went down (no picture on any channel). It is connected to TimeWarner with a TW cablecard and tuner adaptor. I unplugged the Tivo for a minute, plugged it back in and waited for it to boot. Picture came back. However my wife discovered that a tier of digital channels we were paying for and receiving before the Tivo went down where no longer available. The TW cablecard tech had me unplug the tuner adaptor power cord and USB cable. I was instructed to re-power the TA and plug the USB cable back in once the green LED stopped flashing. The channels were back.

    My question is: What is the best proceedure to reboot the Tivo (if there is a future need) and the aux equipment in the future so we don't run into issue like this?? Should I always do the USB thing???
     
  2. tatergator1

    tatergator1 Well-Known Member

    2,635
    663
    Mar 27, 2008
    Columbus, Ohio
    Tuning adapters are generally problematic. I find that mine will lock-up about every 2 months and cause some or all channels to go blank. In some cases, you can simply unplug the power for the tuning adapter and usb, wait a minute or so, and then plug it back in and let it sync back up (solid green light), and then plug the usb back in. There are cases when the Tivo itself will also need rebooted, but that's usually not necessary.
     

Share This Page

spam firewall

Advertisements