Really long service update on resurrected TiVo

Discussion in 'TiVo Series3 HDTV DVRs' started by SnakeEyes, Oct 17, 2020.

  1. SnakeEyes

    SnakeEyes Active Member

    1,372
    12
    Dec 26, 2000

    Advertisements

    Curiosity has me asking why my TiVo HD that I haven’t used in over 5 years had a long service update tonight when I forced it to connect to TiVo. Took so long I ended up powering it on/off after nearly two hours thinking it was stuck. Anyway, I thought the last update for the HD boxes was in 2011. This TiVo has been used since that update.
     
    Last edited: Oct 17, 2020
  2. V7Goose

    V7Goose OTA ONLY and Loving It!

    1,723
    584
    May 28, 2005
    New Mexico...
    EVERYTHING had to be updated in2017 so that Bad_Rovi could ruin the Guide data.
     
    Mr Tony likes this.
  3. SnakeEyes

    SnakeEyes Active Member

    1,372
    12
    Dec 26, 2000
    Gotcha. Thanks.
     
  4. SteveG

    SteveG New Member

    14
    0
    Dec 28, 2001
    New Jersey
    Sorry to resurrect an old thread. How long did that service update end up taking? Any negative impact from powering it off/on at the 2 hour mark? Did it continue to prepare the service update after reboot?
    I'm going through the same thing and it has been "Preparing the service update" for 3+ hours.
     
  5. SnakeEyes

    SnakeEyes Active Member

    1,372
    12
    Dec 26, 2000

    Advertisements

    I ended up just leaving it on overnight and woke up to an updated TiVo
     
  6. SteveG

    SteveG New Member

    14
    0
    Dec 28, 2001
    New Jersey
    Me too. Not sure how long it took, but it did eventually succeed and work as expected. Thanks for confirming.
     

Share This Page

spam firewall

Advertisements