Real-Debrid

Discussion in 'TiVo Stream 4K' started by dabig25, Jul 1, 2020.

  1. Jul 1, 2020 #1 of 11
    dabig25

    dabig25 New Member

    18
    7
    Jun 1, 2020

    Advertisements

    I've got an issue with the 4K Tivo that I can't figure out what's going on.

    I have a Real-Debrid account I use with multiple streaming apks and use it on multiple devices (Nv*dia Sh**ld and Amaz*n Firest*ck)

    When I try to link/pair my Real-Debrid account with apks on my Tivo 4K it won't pair with any of them. I use RD on all my other devices and it pairs with them without any issues.

    Any idea why it doesn't work on Tivo 4K but works fine on all my other devices?
     
  2. Jul 1, 2020 #2 of 11
    usamac

    usamac Member

    42
    12
    Jun 4, 2020
    USA
    I have no issues using it on my fs4k, ftv2, cube1 and ts4k. Noone cares if you reference other devices, or apps here.

    I'm using it right now on my ts4k through TVZion. What app are you trying to use it through?

    Keep in mind, rd doesn't like some vpn. I have a sub to windscribe and ipvanish.. I can't use windscribe when I'm using rd, but ipvanish works just fine.

    S10 - Tapatalk
     
  3. Jul 1, 2020 #3 of 11
    dabig25

    dabig25 New Member

    18
    7
    Jun 1, 2020
    Having issues activating/pairing it with CyberFlix TV and Typhoon TV. Both the latest versions.
     
  4. Jul 1, 2020 #4 of 11
    usamac

    usamac Member

    42
    12
    Jun 4, 2020
    USA
    Ok and you do not have a vpn enabled right?

    S10 - Tapatalk
     
  5. Jul 1, 2020 #5 of 11
    dabig25

    dabig25 New Member

    18
    7
    Jun 1, 2020

    Advertisements

    No VPN being used
     
  6. Jul 1, 2020 #6 of 11
    usamac

    usamac Member

    42
    12
    Jun 4, 2020
    USA
    Have you doubled checked to see if your rd is active? Just to be on the safe side, log in through a browser and double check. Tvz allows me to see from settings.. i know u said u have used on ur other devices, but you never know

    S10 - Tapatalk
     
  7. Jul 1, 2020 #7 of 11
    dabig25

    dabig25 New Member

    18
    7
    Jun 1, 2020
    Yes it's active. Still have a few months on it. I even reauthorized it in Kodi. RD is working fine on it via Kodi but not apks?
     
  8. Jul 1, 2020 #8 of 11
    usamac

    usamac Member

    42
    12
    Jun 4, 2020
    USA
    Like I said, working like a charm right now, on TVZ with TS4k.. I'm out of ideas, maybe log out and back in?

    S10 - Tapatalk
     
  9. Jul 1, 2020 #9 of 11
    dabig25

    dabig25 New Member

    18
    7
    Jun 1, 2020
    Crazy because it's working fine on all other devices
    3 Nvidia Shields
    2 Firestick and Smartphones just fine
     
  10. Alex_7

    Alex_7 Active Member

    197
    64
    Jun 24, 2020
    That is weird, I have a few apks that are working fine with debrid using my TS4K

    are you getting any specific error message?
     
  11. dabig25

    dabig25 New Member

    18
    7
    Jun 1, 2020
    Very Weird

    Im using RD with CyberFlix TV on my Nvidia Shield right now with no issues at all.
     

Share This Page

spam firewall

Advertisements