Read this if you want to use your Series2 DVR with a wireless adapter

Discussion in 'TiVo Coffee House - TiVo Discussion' started by TiVoStephen, Dec 27, 2003.

  1. norton_l

    norton_l New Member

    5
    0
    Oct 31, 2003

    Advertisements

    I've got a friend who got a new Tivo for Christmas and disliked the phone chord going across her bedroom. She opted for a wireless phone jack, which for some reason, a few months later, no longer works to complete the calls. I suggested connecting wirelessly through her network for two reasons:
    One, it worked just fine for me at home; I'm using a D-Link DWL-122 usb adaptor in my Tivo Series 2 with software version 7.1 with my Belkin wireless router. Makes the connection downloads daily; Tivo To Go works; I get my pictures and music on my Tivo; it was an easy setup, no problems, I'm in Tivo Hog Heaven.

    She asked me to set up her Tivo and I said no problem, as it was no problem for me, but, of course, alas, her setup was a big ol stinking problem, and I can't really figure out why - perhaps one of you can help me.

    She's got a Tivo Series 2 standalone DVR, and is connecting to the internet wirelessly through SBC Yahoo. She's got a 2Wire - modem? I think? It sure doesn't look like a router, so it must just be a wireless modem. There's a WEP key in brackets on the bottom of it, 40-to-64 bit encryption (please forgive me for my inaccuracies, I'm emailing from home and am working from memory). Anyway, her 2Wire modem is one I've seen in many setups for SBC Yahoo here in Los Angeles - it stands on its side and looks kind of like this >_< .

    I brought my own d-link DWL-122 and the Tivo recognized it; I downloaded the update and led Tivo through the network setup. Tivo located the network name, which I selected. When I reached the passphrase/encryption section, I put in the WEP key in brackets. Tivo then looked for the network, but replied that it couldn't connect.

    I then went through the setup again, opting this time to not put in a password, thinking that my friend didn't use one in the first place. This time, I selected no password, and Tivo automatically accepted 40 to 64 bit encryption. Tivo connected to the local network, saying it had a strong signal. I attempted to connect to the Tivo service via the network, but Tivo couldn't connect. The error message stated it couldn't locate a DHCP server.

    I went through the setup again and put the WEP key in different places during the setup - each time from then on, however, Tivo would not connect to the local network; it would never get a signal. I even tried going back to connecting without a password, but it won't do so any more.

    I called SBC Yahoo customer service and after half an hour on the phone, they told me nothing helpful, except that I should call Tivo Customer Service. I had to leave at that point, though, so now I'm asking you guys.

    Does anyone have experience with the 2Wire wireless internet gateway with SBC Yahoo and setting up the Tivo wireless network? How did you do it? The only difference I can see between my network at home (which works) and hers (which is driving me NUTS) is that I'm using a wireless router, and the 2Wire appears to be a wireless modem. Does she require a wireless router in order for Tivo to work? Can it not network with the wireless 2Wire modem? If so, how do I do it? My first guess is that the 2Wire has a static IP address that I'd need to configure manually - I'd rather not spend half an hour on customer support again. Help?

    Thanks!
    Norton
     
  2. ashu

    ashu User title defunct

    9,158
    0
    Nov 8, 2002
    MD
    Umm - try using a (wirelss) laptop to connect. If your friend already has such a setup in place, replicate the network settings on the TiVo. If WEP is active, you can't arbitrarily run SOME devices on your network without it :)

    Can't you log in to the router's network web interface to check the status (WEP and related details) and use those?
     
  3. norton_l

    norton_l New Member

    5
    0
    Oct 31, 2003
    She's got a laptop hooked up to the network just fine - I'll try replicating those entries. I accessed the 2wire from the laptop, but a lot of it is "friendly icons" and "helpful graphics," which take a lot of clicking and searching through to find what I want. I'm pretty sure my main question is - is the 2wire a router? She's got a laptop and desktop accessing the internet through the 2wire, but the computers aren't networked together in what I traditionally consider a LAN; it's like they're both set to access the 2wire themselves to get to the internet. Everything was so easy and automated for me adding my Tivo to my wireless network here at home, but I have a genuine LAN set up; I don't believe she does. Is the 2wire a router or just a modem? And if it's just a modem, can Tivo connect to it?
     
  4. velbert

    velbert New Member

    2
    0
    May 18, 2005
    Has anyone been able to set up Humax with the D-Link DWL-G132?
     
  5. Jun 1, 2005 #405 of 482
    jhausmann

    jhausmann Diogenes-type seeker

    2,895
    0
    Aug 21, 2002
    Hotel...

    Advertisements

    Is there any hope that the list of wireless adapters for S2 serial numbers beginning with 110, 130, or 140 will get an update? Right now, it doesn't look like there are any adapters that can be purchased (being as most of the "supported" adapters are downlevel....
     
  6. Jun 3, 2005 #406 of 482
    jhausmann

    jhausmann Diogenes-type seeker

    2,895
    0
    Aug 21, 2002
    Hotel...
    OK, are there any wireless bridges that will work with the S2s with the hopeless serial numbers?
     
  7. Jun 4, 2005 #407 of 482
    tweekerz

    tweekerz Member

    59
    0
    Oct 13, 2002
    Concord, Ca
    DWL-G120 Works with my Series 2 130xxxxxx.

     
  8. finger11

    finger11 New Member

    1
    0
    Jun 17, 2005
    ok... i *did* search threads tryin to find this answer, but its an easy question

    i have the toshiba sd-h400 tivo.. if i want to connect it to my pc to play music, etc, do i have to be subscribed to the tivo service you have to pay for?

    thanks guys.
     
  9. trenec

    trenec New Member

    2
    0
    Feb 22, 2003
    I'm also having problems with connecting my Tivo to my new SBC DSL service. I also have a 2Wire modem/router. I've entered the WEP password in my Tivo, and it sees the network, but everytime I try to connect, I get a "No DHCP server". Any help? I checked the settings on the modem and there are still spots available to assign, but still no luck. I have two other computers that are wireless and are connecting with no problems. Thanks!
     
  10. DevdogAZ

    DevdogAZ Give 'em Hell, Devils

    59,553
    4,734
    Apr 16, 2003
    Arizona
    OK, I've skimmed the thread but I don't see my question answered. I just bought one of those free refurbed 40-hour S2s. It will be coming in a couple of days. I'd like to get a network adapter ASAP. Since I have a D-Link G Router, I'd like to get the D-Link Adapter listed on the TiVo site (DWL-G120 version B2). My question is: what does "version B2" mean and how can I tell what version it is if I'm ordering it online? Does that mean it has to be an older one or is that a new version? I found this adapter for a pretty good price online, but don't want to buy it if it's not going to work. Any advice would be appreciated.
     
  11. itex7608

    itex7608 New Member

    16
    0
    Jul 24, 2005
    Texas, USA
    This solution is absolutely ridiculous. I can't believe that you expect users to waste so much of their time with your crummy product.

    PLEASE, report TiVo to the Better Businees Bureau. They have no business to "be in business".
     
  12. mick66

    mick66 Dirty Burger

    4,869
    0
    Oct 15, 2004
    The 'verse
    Since you like to correct spelling errors - it's 'business'
     
  13. Aug 1, 2005 #414 of 482
    nickyk

    nickyk New Member

    8
    0
    Feb 11, 2005
    I am experiencing the same problem. Have you figured out a solution?
     
  14. Aug 2, 2005 #415 of 482
    dupah

    dupah New Member

    12
    0
    Aug 1, 2005
    I checked again tonight, and the WUSB11 V. 2.6 again connected fine to my neighbor's network, even though he has a password (I guessed and got it right since we are friends). Whenever I get off of his Big Blue Network and go to my linksys, however, I get a "cannot find network" prompt.

    My older is networked fine with my own computers, using WUSB11 V. 3.0, and works great.

    Therefore, it seems to me that something must be different between the two TIVOs (or the devices are just inherently different enough between 2.6 and 3.0 to make a difference).

    I did notice that the software on the one that IS connecting is 7.1b-01-2-240....whereas on the one that cannot find the network (where I downloaded the new software last night), the software is 7.1b01-2-540. Could it be that I need the older 7.1b-01-2-240 version on my newer TIVO to match the other one? Anything else I can try? I am connecting them exactly the same way, and both are well within range.

    I have called TIVO and linksys Tech Support numerous times, and nobody there had a clue. I am willing to pay anything within reason to fix this. I have a wirless Xbox adaptor, for example, and that works fine. Maybe I need to spend the $100 to buy one of those with an adaptor from ethernet to USB to use with my TIVO?

    I am running a Linksys BEFW11S4 Router
    with a WSB24 instant booster

    If you are too busy to help me can you refer me to someone else? I am home in the evenings if anyone is there now who can call me. HELP.

    Dennis
     
  15. Aug 2, 2005 #416 of 482
    dupah

    dupah New Member

    12
    0
    Aug 1, 2005
    I had the same issue. All you need to do is go to the website and request the software upgrade on a priority basis. After you do so, RESTART your TIVO (I unplugged and removed the USB for 30 seconds to be REALLY certain) and THEN do a phone download....you'll likely find that the upgrade downloads...and then you'll be prompted to restart.

    Unfortunately, I still cannot get that TIVO online....but THAT is not the problem!
     
  16. deanmacbaine

    deanmacbaine New Member

    1
    0
    Aug 25, 2005
    because the dummies at Best Buy weren't real helpful (stupid geek squad!!).

    I recently moved and have yet to get my Tivo up and running since I decided against a land line at the new place. So before I even worry about getting the wireless network set up, I need to take my Tivo box somewhere and connect it to a phone line for updates?

    Then, I have Linksys Wireless G router and was told to pick up the Netgear USB adapter (the one that has Tivo approved on the box). Are the two different products compatible because again the dummies were wishy-washy about it (I kept getting the "you can always bring it back" response)?

    And if I must do the phone updates first, how exactly do I set this network up again? Can I just plug the USB in and tivo should recognize it? Or should I connect it to the router with a hardline first and then work with the USB second?
     
  17. azitnay

    azitnay Active Member

    2,977
    0
    Jan 20, 2003
    Washington,...
    You certainly won't be able to do initial guided setup via wireless... You can sometimes do it via wired ethernet, but it doesn't sound like you have a wired USB ethernet adapter. Just take it to a friend's house for the initial guided setup if possible.

    Any wireless-G adapter (I'm assuming you have the WG111) should work with any wireless-G router... i.e., as long as you get the adapter working with the TiVo itself, it should work with the router no problem.

    Once you get it home after guided setup has been run, you should just be able to set up your router, plug in your adapter, and go. You'll also probably want to at least enable WEP on the router, to give your wireless network some security.

    Drew
     
  18. Stormspace

    Stormspace Electrocuted by TiVo

    5,198
    6
    Apr 13, 2004
    Hartsville, SC
    You'll also have to keep the tivo hooked up to the phone line until it downloads the update to allow it to work with your USB adapter. You'll know that's happened when you get a message saying a network adapter was detected. Just keep forcing updates until you get the message.
     
  19. PepperTheBoxer

    PepperTheBoxer New Member

    2
    0
    Sep 17, 2005
    Help,

    I've been trying to connect a DWL-G122 Wireless Adapter to a Humax 800 (? it's the one WITHOUT the dvd recorder) for a couple weeks now without success.

    After a priority registration and reboot, three days later we now have the most recent 7.2.0-oth-01-2-590 software version. Problems however, still persist and the adaptor is not recognized. :eek:

    Tivo is unable to detect the adapter. I go to the settings...network and I am asked whether i want to use the phone line or whether i want it to attempt to detect another adapter.

    Humax technical service phone support (level 2?) is not available until monday.

    Has anyone encountered this problem?

    Thanks,
    Pepper
     

Share This Page

spam firewall

Advertisements