Random restarts

Discussion in 'TiVo Help Center' started by davereid, Sep 30, 2007.

  1. davereid

    davereid New Member

    2
    0
    Sep 30, 2007
    Lincoln, NE
    My Series 2 180-hour Tivo that I bought in the beginning of March had its first major problem yesterday. Basicall it is freezing and rebooting in 5 to 30 minute increments. Needless to say this is pretty frustrating. It happens in 5 to 30-minute intervals and the same thing happens. I'll be watching live TV, watching a recorded program, or the TiVo will just be idling on the TiVo Central. It will freeze and about 30 seconds later the unit reboots itself. When I've been watching live TV when this happens I can still change the tuners, go to TiVo Central but the other tuner is a blank screen and when I go back to the current tuner there is still the frozen screen. I've tried several things to see if it makes any difference:
    • Tried unplugging for 15 seconds and plugging back in - Problem continued
    • Plugging the TiVo into the wall outlet instead of a power strip - Problem continued
    • Tried manually connecting the TiVo to the Tivo Service (Messages/Settings -> Network -> Connect). It would connect/set clock/download just fine, but on the last step of 'Loading...' (sometimes it would say Loading... 5%) it would restart without confirmation that it had been a successful connect.
    • Tried unplugging the ethernet cable in case connecting to the TiVo service was the problem - Problem continued
    Interestingly enough, the last time the TiVo successfully and automatically connected to the TiVo service was in the morning before these problems started. The latest software on the TiVo is 8.3-01-2-649

    So now after the second call to tech support, I have to pay $50 for the labor of a replacement unit since it's out of the 90-day full warranty but still in the 1-yr limited warranty. The TiVo is not functional at all. It tried to record Saturday Night Live last night but it ended up with about 8 different 'chunks' of the show since it kept restarting.

    Has anyone else experienced this problem? I hope I don't get screwed with a smaller recording capacity TiVo replacement.
     
  2. mick66

    mick66 Dirty Burger

    4,869
    0
    Oct 15, 2004
    The 'verse
    Sounds like a bad hard drive.
     

Share This Page