Random CableCard grey screens

Discussion in 'TiVo Premiere DVRs' started by noza, Oct 3, 2011.

  1. noza

    noza Delivery Boy

    8
    0
    Oct 27, 2006
    Longmont, CO

    Advertisements

    I had a TiVo HD for a couple of years with an CableCard (single M, Comcast Colorado) that worked 99% of the time, except that occasionally I would get the grey "Please contact your cable provider" screen. If I pressed "Clear" on the remote, everything came right back with no problems. I would get this maybe once or twice a month, and it wasn't a big deal.

    Couple of weeks ago I upgraded to Premiere, got the card moved over and paired fine and everything looked great. Until late last week, when I got the same screens. Just like before, pressing "clear" makes them go away, and nothing seems worse for wear. The difference is now (at least this weekend) I was seeing them frequently, with one about every 30 minutes on Sunday night. It was while I was watching Hulu Plus and when I'd clear the screen, it would completely restart the Hulu app which was annoying to say the least.

    Here's another weird thing: these screens only seem to show up when watching recordings, and none of my recordings seem to be affected (no dropped video, I can rewind and keep going with no hiccup). I don't think I've ever seen one while watching live TV, although about the only thing I watch live is sports.

    Does anyone have an idea whether this is a cable company issue or a Tivo issue, before I block out a couple of hours to sit on the phone with tech support?

    Thanks!
     
  2. MC Hammer

    MC Hammer New Member

    177
    1
    Jul 28, 2011
    Since the issue followed the card, I would replace it before you did anything else.
     
  3. ltxi

    ltxi New Member

    349
    0
    Feb 14, 2010
    Colorado
    It is a cablecard pairing issue. I'm running off the same local Comcast provider you are. I had a defective HDXL that I swapped out for a PXL about a year and a half ago. Just moved the M-card and hoped for the best. Worked fine except for two things. If I terminate a show that's recording early, it forces a hang and reboot. If I'm watching a recorded show when a different recording ends I get the grey "Please contact your cable provider" screen. And as you've experienced, pressing clear makes it all go away without consequence.

    This could be fixed with a truck roll but I decided it just wasn't worth it.
     
  4. jrtroo

    jrtroo Chill- its just TV

    5,094
    320
    Feb 4, 2008
    Chicagoland
    You should not need a truck roll- a new card should be able to be done with a self install.
     

Share This Page

spam firewall

Advertisements