R10 randomly rebooting?

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by markz, Jan 14, 2009.

  1. rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....
    Fox74
    By reformat the drive do you mean you did a Clear and Delete Everything? Or did you do something else? Please Clarify.
     
  2. fox74

    fox74 New Member

    6
    0
    May 10, 2007
    Yes that is correct, Clear and delete everthing option. The guy at direct tv told me it will format your drive and your unit will be like brand new. It took 4 hours to do a 80g drive, i think it does a lot beside just deleting few files. I also open the box and with compressed air cleared all the dust. I live in Utah where dust is big problem and raises hell with electronics.
     
  3. rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....
    Thanks for your reply. :D
     
  4. Dad440

    Dad440 New Member

    17
    0
    Oct 9, 2007
    New London CT
    I went through this exact same situation almost 18 months ago, and posted about it then. This is the same behavior with spontaneous reboots that was related to software version. Once they finally released a new software version, the problems totally disappeared until about 10-15 days ago.

    I'm running a 250GB HD from Weaknees on one R-10, and stock original on another R-10. Both units started doing the reboots and/or freezes requiring manual reset. Have 6.4a-01-2-521 running on both.

    I know from going through this last year that it is not the hard drive. It happens when a channel is left on a local Rhode Island or Connecticut channel.

    It is worthless to call Directv as they are clueless about this subject, and only know the standard answer of reformatting your HD, or buying one of their Directv recorders with their own software.
     
  5. Jumi

    Jumi New Member

    130
    0
    Sep 27, 2003
    Dad440: Ditto here. New rash of reboots & freezes started here about 2 weeks ago. Cleveland locals. Just had another about 5 minutes ago. Getting about one incident per day. Agree that 6.4a fixed it for months. Also agree that it only happens when at least one tuner is on a local feed.
     
  6. rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....
    Dad440 & Jumi

    Have either of you tried FOX74's solution? It worked for him and is cheaper than buying another drive. :)
     
  7. DreadPirateRob

    DreadPirateRob Seriously?

    18,477
    104
    Nov 11, 2002
    SoCal
    I'm having the random reboot problem on one of my two R-10s. Both are stock, running 6.4a, neither are connected to a phone line (no updates in the last 6 months IIRC), and the one with the problems is on a UPS. I thought it was only rebooting once per day, but now realize it's doing it multiple times daily, since it did it 3 times last night while recording a basketball game.

    So is it a hard drive problem or a power supply one? I have a ton of recordings on that drive that I'd rather not lose if at all possible, so I don't want to do a C&DE if at all possible.
     
  8. bitmap

    bitmap TiVotee since 1999

    44
    0
    Feb 17, 2002
    Atlanta, GA
    If the only symptom is the reboots, I'd lean more toward the drive.
     

Share This Page