R10 randomly rebooting?

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by markz, Jan 14, 2009.

  1. markz

    markz Well-Known Member

    13,765
    89
    Oct 22, 2002
    Connersville...
    I have noticed lately that my 30 second skip was not working, so I figured I was having power outages during the day. Then tonight, my R10 rebooted 4 times (so far) while watching previously recorded shows. Any idea why?
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,021
    0
    Oct 18, 2002
    Mill Creek,...
  3. markz

    markz Well-Known Member

    13,765
    89
    Oct 22, 2002
    Connersville...
    Thanks.

    I just had to replace the hard drive on my GXCEBOT a couple months ago. I bought software from www.DVRUpgrade.com for that one and supplied my own drive.

    Strange that I have had both these TiVos for a long time and then a month or so apart, both hard drives fail.
     
  4. markz

    markz Well-Known Member

    13,765
    89
    Oct 22, 2002
    Connersville...
    So, which method would allow me to backup all my recordings and restore them to the new drive?

    When my GXCEBOT, I lost everything.
     
  5. John T Smith

    John T Smith New Member

    1,446
    0
    Jun 17, 2004
    Vancouver WA
    http://mfslive.org/winmfs/

    I just replaced 5+ year old drives in 3 units

    I had an extra computer where I could temp install the drives on an IDE connection, I think the software will work to clone a drive via two USB connections as well

    Part of the cloning process is to expand the new drive into the available space... the drives I replaced were 80gig, the new drives are all 320Gig

    I bought my 320Gig Ide drives from Newegg
     
  6. jcf2001

    jcf2001 New Member

    16
    0
    Dec 10, 2007
    Mine is starting to reboot randomly again too. It was fixed with a Software upgrade last year and now it's doing it again. So, I question that it's the HD going bad as other have suggested.
     
  7. markz

    markz Well-Known Member

    13,765
    89
    Oct 22, 2002
    Connersville...
    My TiVo has not rebooted again since the day I started this thread. It seems as if it must have been rebooting randomly during the day when I was at work off and on before I started this thread. Then that day, it rebooted 4-5 times that night while we were watching tv. Now it has been rock solid since then.

    We are at 1 week with no reboots. I wonder if it was a corrupted recording that has since been deleted, or a software glitch that has been corrected.
     
  8. bobbarn

    bobbarn New Member

    2
    0
    Nov 5, 2007
    Swansea, MA
    My R10 has suddenly developed an aversion to recording.....

    When I record shows now it never seems to get through the entire show without completely freezing. I either have to unplug it, or hit the reset button where the card is located.

    I can watch live TV or play recorded shows all day long without issue.

    Most of my recording is against local (Providence, RI) stations.
    (wife has had lockups with Ellen, American Idol, KyleXY...)

    Anyone else experiencing this?
     
  9. jcf2001

    jcf2001 New Member

    16
    0
    Dec 10, 2007
    Mine has rebooted at lest four time in the past week. The last time this evening while watching the news.

    Another weird thing that has been happening on occasion is the picture will freeze and the audio keeps going on.
     
  10. KzooPackFan

    KzooPackFan New Member

    2
    0
    Jan 23, 2009
    Michigan
    I have 2 R10's and they both just started randomly booting today. Each has rebooted 4-5 times. I would suspect a software "upgrade" pushed to R10s rather than the hard drive.
     
  11. litzdog911

    litzdog911 TechKnow Guide

    12,021
    0
    Oct 18, 2002
    Mill Creek,...
    There haven't been any recent "software upgrade pushes".

    Consider some possible causes that could affect both Tivos ....
    * AC power glitches (are your Tivos powered using a UPS?)
    * Overheating
     
  12. Jumi

    Jumi New Member

    130
    0
    Sep 27, 2003
    After months of stability on my DVR80 with the latest software I have had one total black-screen freeze and one reboot while watching a recording.
     
  13. tedy

    tedy New Member

    3
    0
    Nov 2, 2007
    Hi, I'm also in the Providence, RI market. I've had my Samsung SIR 4040 receiver since 2004. Three years ago (before baby was born) I upgraded the drive to a 120GB. I have always had the unit on a UPS.

    We started having reboot and lockup issues roughly 1 1/2 years ago. The internal temperature remained normal. Upon research I was led to believe my hard drive was bad. I changed it to a 250GB. The locking up was better but not gone. After I received the 6.4a update things seemed to get much better. Recently though, we have been experiencing more random reboots and lockups than ever before. I tried a new cooling fan, blowing out the box with air, and the various kickstart commands, all of which didn't help. I finally caved and ordered an R15-100. They sent it to me no charge in a day. It's not TIVO but it is sufficient.

    For the last few days, I have left the Samsung box connected so we could watch the rest of our recordings. I haven't had a single reboot or lockup since the box was disconnected from the satellite and phone line.

    Any ideas???
     
  14. rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....
    Clean out the recently deleted and season passes folder. After cleaning restart the computer using the messages and settings folder at the bottom.
     
  15. tedy

    tedy New Member

    3
    0
    Nov 2, 2007
    I've tried cleaning out those folders also. I've read many posts on the subject and probably tried every "solution" on this site. Like I said, the Samsung unit is working just fine not being connected to the satellite. This tells me my hard drive and the data on it are fine.
     
  16. KzooPackFan

    KzooPackFan New Member

    2
    0
    Jan 23, 2009
    Michigan
    Update: Each of my R10s rebooted a total of about 5 times each that day. Since then we have not encountered any other reboots.
     
  17. Jumi

    Jumi New Member

    130
    0
    Sep 27, 2003
    Update: 2 freezes and 2 reboots on Sunday (DVR80 6.4) then fine for 3 days. I agree that this doesn't sound like the standard "failing HD".
     
  18. rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....
    Hard drives are built with error correction and spare sectors on each block. If the drive is going bad the error correction will attempt to recover the data and assign it to a spare sector. When the spares run out the drives die. What you are doing is whistling as you walk by a graveyard. Repair while you have a chance, or don't Cry later when you have lost everything. It will be your own fault. PATA drives are still available, Replace them while you still can, they may not be available later! :)
     
  19. skipw

    skipw New Member

    25
    0
    Feb 9, 2006
    Raleigh, NC
    I have also had problems with the receiver (R10) rebooting and freezing up for over a year now. I did replace the hard drive on one unit about a year ago. Not sure if that actually fixed anything because neither of my R10 receivers had a problem for a few weeks after that. Then the problem started again. Both receivers would freeze at the exact same time. From other forums, I found out that other people had the same problem at the same exact time. After many calls to customer service, they finally admitted that there was a problem. Most likely a conflict with the "local" feed. So the problem wasn't wide spread but did seem to be an issue in certain local markets.
    The problem seems to come and go, lately I haven't seen any reboots but it does freeze up once or twice a week. Could be a hardware issue, but both receivers seem to act up around the same time, then both will be good for a week or so.
    DTV's answer to fix the problem was to replace the receiver and sign a 2 year commitment. (Wrong answer)
    If you're going to replace the drive, consider getting a larger drive. If that doesn't fix your problem you will at least have more hours of recording space and you won't feel like you replaced it for nothing.
     
  20. fox74

    fox74 New Member

    6
    0
    May 10, 2007
    my R10 recently started acting up by random rebooting and sometimes losing both audio and video. I spend an hour with direct tv tech support, we tried few things, then the rep tried to sell me maintenace contract,which I refused, then I asked him is there anything to do beside buying the contract, he said we can reformat the drive. I agreed to reformat the drive and he showed me how to do it. The reformatting took 4 hours and I lost all my recording, but now the system is stable and no problem so far.
     

Share This Page