quit working

Discussion in 'TiVo Help Center' started by sinc, Jul 12, 2007.

  1. sinc

    sinc New Member

    9
    0
    Feb 14, 2004
    San...

    Advertisements

    Tivo quit working after two years. The remote will control the power-on for TV and volume, nothing more. Put new batteries into the remote, but that didn't change anything. The Tivo has it's lights on, and I can hear the HD recording. But can't get access any longer. Please advise. Thanks. :eek:
     
  2. atmuscarella

    atmuscarella Well-Known Member

    6,948
    611
    Oct 11, 2005
    Rochester NY
    Have you checked all your connections? Is there anything on the screen at all? Have you restarted your TiVo?

    The more info you give the better answers you will get.

    Good Luck,
     
  3. worachj

    worachj Well-Known Member

    1,487
    122
    Oct 13, 2006
    Eagan, MN
    Maybe someone changed the DVR switch on the remote?
     
  4. sinc

    sinc New Member

    9
    0
    Feb 14, 2004
    San...
    I've checked the connections, and they're OK.

    There is snow on the screen with a very faint background image.

    What is a DVR?
     
  5. ThreeSoFar

    ThreeSoFar FourNow...WaitFive

    5,436
    2
    May 24, 2002
    Baltimore

    Advertisements

    reprogram your remote to 0.

    Press and hold tivo and pause buttons until light stays on, then hit 0. It will blink.

    Try it now.
     
  6. sinc

    sinc New Member

    9
    0
    Feb 14, 2004
    San...
    I turned off the power to the Tivo and then back on, but it still works the same.

    There is just snow on the screen. Nothing else.

    I can't find a physical place to reset the Tivo, but turning it off should reset it.

    When I press a button on the remote, the red light goes on and the green light on the Tivo changes to yellow---but nothing happens.

    :(
     
  7. sinc

    sinc New Member

    9
    0
    Feb 14, 2004
    San...
    I pressed pause and Tivo buttons until the red light came on and then pressed 0. The red light blinked, but nothing changed.
     
  8. ThreeSoFar

    ThreeSoFar FourNow...WaitFive

    5,436
    2
    May 24, 2002
    Baltimore
    This was in hopes that somehow your remote go reprogrammed to a # 1-9, which your TiVo was not set to. Setting it to 0 works on ANY TiVo, regardless of what # the TiVo is set to.

    The snow is worrisome.

    What is the connection from the TiVO to your TV?
     
  9. ZikZak

    ZikZak Neurostim Addict

    2,894
    0
    Aug 12, 2002
    Arecibo, PR
    Are you sure that your TV is tuned to the tivo's input? If your tivo is connected via red/white/yellow video cables, make sure the TV is tuned to "video."
     
  10. sinc

    sinc New Member

    9
    0
    Feb 14, 2004
    San...
    Someone brought over their Tivo remote, and it worked for our Tivo. The I tried our remote, and it magically worked. Don't know what happened, but it's OK now.

    Thanks.
     

Share This Page

spam firewall

Advertisements