1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question about resuming live tv or a program.

Discussion in 'TiVo Help Center' started by slatimer72, Jan 13, 2018.

  1. slatimer72

    slatimer72 New Member

    24
    2
    Jan 13, 2018
    So i must be doing something wrong but i am watching live tv or a dvr show and I hit the yellow pause button in the middle to pause the show. I then try to hit the play button on top of the pause button and nothing happens other than it says "quick mode is off, press select to turn it on" I just want to resume playing my show but obviously I am not hitting the right button.
     
  2. krkaufman

    krkaufman TDL shepherd

    11,030
    1,354
    Nov 25, 2003
    Hydra or prev UI?

    I'd think that the Play button (>) should work, bit clicking Pause (||) again should also resume playback.

    Are you using a stock TiVo remote?
     
  3. slatimer72

    slatimer72 New Member

    24
    2
    Jan 13, 2018
    I've had to reset my box to get it working again the times it has happened. If it continues to happen I am assuming I might have an issue. Using the stock Tivo Remote.
     
    krkaufman likes this.
  4. NorthAlabama

    NorthAlabama tabasco rules

    8,138
    1,128
    Apr 19, 2012
    sweet home, al
    i've experienced this (non-hydra), hitting the yellow pause again usually starts playback if the play button becomes unresponsive.
     
  5. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    1,444
    303
    Jun 4, 2015
    Philly suburbs
    This used to happen to me on my Roamio when I hit pause and went deep into the menu before the full HD upgrade (not sure of the release number) but no longer does. It used to resume with a click of the pause button and then play would work again on future pauses.
     

Share This Page