Question about Philips DTR220

Discussion in 'TiVo Series 1 - UK' started by manolan, Apr 14, 2009.

  1. manolan

    manolan New Member

    401
    0
    Feb 13, 2001
    LONDON, UK

    Advertisements

    I know a number of people have used this successfully, but I seem to be having trouble. I've only had it a couple of weeks, but it freezes quite frequently during channel changes and needs to have the power lead removed as it stops responding to the remote.

    Currently have it on 20053 Slow using one of the IR wands. Interested to hear how other people have it set up.

    I'll try deselecting all radio channels (sucks that I didn't see that comment before I bought it) in case that is somehow a factor. The last couple of times I've seen it, it was obviously trying to switch to channel 5 because that's the only digit on the screen.

    And also, can anyone tell me how to stop it showing a banner whenever a new programme starts? I.e. not when changing channel, but when each new programme starts on the channel already selected?
     
  2. steveroe

    steveroe Must do some work...

    1,138
    7
    Oct 29, 2002
    Oxford, UK
    No leading zeros, no enter, 20053 Medium

    Mine also has problems changing to/from channel 5 from time to time.

    I can't see a way to do this, and it only started recently. I think there must have been a software update within the last few months that has added this behaviour.

    I'm looking to get rid of mine to be honest, it's not reliable enough for me and the loss of radio is an issue. I wish Freeview boxes had external IR jacks like Sky boxes...
     
  3. manolan

    manolan New Member

    401
    0
    Feb 13, 2001
    LONDON, UK
    Thanks.

    I'm now thinking the radio channels may be the issue. I can see from the suggestions that the last time this happened was after it tried switching to a radio channel. It switched to one of the BBC red button channels (presumably the highest TV channel I have) and then failed when it tried switching to a TV channel. Could be coincidence. Recording something at the moment, but I'll take a look tomorrow.
     
  4. manolan

    manolan New Member

    401
    0
    Feb 13, 2001
    LONDON, UK
    That didn't work.

    Have now returned it. Could just be this particular unit (can't get another one to test that out), but the faults were:

    - On two occasions, I saw it echo back the right channel change digits and then change to a completely different channel.
    - 2 or 3 times a week it would lock up completely during a channel change (usually, but not exclusively a change to Ch 5) and have to have the power cycled before it would respond again.

    I know it is possible that these are caused by the workaround used to get the TiVo to send RC5 codes, but Philips accepted them as faults.

    (If I remember correctly, RC5 codes have a parity feature that means there are two codes for each digit: "odd" and "even". The codes alternate, so if doing a change to, say, channel 10, it would send code 1 "odd" followed by code 0 "even". The workaround is usually to insert a redundant code - such as one of the arrow keys - between the digits to maintain parity).
     
  5. steveroe

    steveroe Must do some work...

    1,138
    7
    Oct 29, 2002
    Oxford, UK

    Advertisements

    These were the exact symptoms mine was displaying before I gave up and chucked it. Now replaced with a Sony D800U from ebay which has (so far) proven itself to be rock solid (and very good in a low signal area).
     
  6. Ian_m

    Ian_m Active Member

    1,518
    0
    Jan 9, 2001
    Southampton,...
    Yes I too had to get a Sony D800U from Ebay as I wanted a box that just worked, didn't want to waste a huge amount of time buying and returning boxes. I can confirm the Sony has worked 100% now for many months.:)
     
  7. koogydelbbog

    koogydelbbog New Member

    19
    0
    Jan 9, 2002
    mine was doing this last week - tivo had updated channels but i hadn't done a rescan on the box. when it was trying to change to channel 31 (say) and 31 didn't exist it would pick the nearest channel either up or down (the utility of this is debatable, if a channel's wrong it's wrong).

    sometimes i see it completely fumble a channel change, missing digits.

    the banner thing is annoying, yes. iirc there is a setting for the time it appears but i'm not sure whether that's specific to a channel change (rather than a program change)

    mine also had a bug where after 2 or 3 seconds i'd lose the picture on E4 but the sound would remain. if i brought up the menu and then chose a submenu and then went back it would reappear. seems fixed now though (because E4 moved?)

    on the plus side, it doesn't have a tendency to stick on bbc channels like the retired itvDigital box did.
     
  8. manolan

    manolan New Member

    401
    0
    Feb 13, 2001
    LONDON, UK
    I had seen this as well, but in the case I described above, it failed to change to a perfectly legitimate channel - and subsequently changed when I re-did the change manually.

    Philips's view was that I had a faulty unit.
     
  9. worm

    worm Damn The Man!

    159
    0
    Feb 10, 2005
    Coldstream...
    We had a Phillips for a while - worst box we ever had.
     

Share This Page

spam firewall

Advertisements