Question about DTiVo image transferability

Discussion in 'TiVo Upgrade Center' started by Gomer Pyle, Jul 9, 2004.

  1. Gomer Pyle

    Gomer Pyle New Member

    406
    0
    Feb 1, 2001
    indianapolis

    Advertisements

    My understanding is that if you use the image from one DTiVo on another DTiVo unit, you must execute a Clear and Delete (C&D) command. Is that an absolute truth? Can someone explain what happens that requires running the C&D command? Is running the C&D command still a requirement if you make an image of the donor DTiVo before ever activating/powering on the unit before making the image (using a Virgin image)? Is there any way around running a C&D, but still having transferable images? For instance, does a Weaknees drive require a C&D install from the user, or have they made a drive that does not require a C&D somehow?

    My second understanding is that running a C&D will erase your logos. Is this statement true? (a corrolary question - do Weaknees upgrade drives have logos?) If it is, is there any way to extract the logo info prior to running the C&D command, and then replacing the info after the command has run?

    I am going to cross-post this to both the Upgrade and Underground forums (here is the other thread ) - moderators, please delete one of these if you believe the other is more correct.
     
  2. ycrazyy

    ycrazyy Big Perm

    478
    0
    Dec 2, 2001
    New York, NY
    The reason a clear and delete is required when using an image from one unit on another is to reinstate the encryption keys. When you take the image from the first unit, it takes those keys with it. The new unit that you put that image on will be able to record fine, but when you go to play back a recording you will get (I believe) it's Error #51. So the C&D is necessary. If you have hacked the unit and disabled encryption I believe that you may not have to do a C&D, but I am not positive about this.

    As for the logos I have never done a C&D on my DTiVo's so I am not sure. For my SA units, I installed TiVoWebPlus to put in all of the logos, not just the few that it actually puts in for me.
     
  3. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    Yeah, you will most likely lose your logos after performing a C&D on your DirecTivo. One trick that might work, depending on what software version your DirecTivo currently has, is to perform the C&D *before* you let the DirecTivo make its first call. If it gets a software update *after* the C&D, then you should have logos again, along with the latest software. But that won't work if you already have the latest software.
     
  4. Gomer Pyle

    Gomer Pyle New Member

    406
    0
    Feb 1, 2001
    indianapolis
    This is all in regards to trying to get logos on a non-logod HR10-250, so no amount of "calling home" will get me logos at this point. I was hoping to find a way to get logos from a "good" HDTiVo to get put on to my "why-does-this-damn-thing-still-not-have-logos" HDTiVo...

    I have an image of a unit with logos, I have an image of a Virgin unit with logos. What do I need to do to perform a logo transplant?
     
  5. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...

    Advertisements

    Sorry, it wasn't clear from your original post that you were talking about the HR10-250. As weaknees explained in the HR10-250 Upgrade Thread, there's probably no way to "transplant" an logo-ized image file from one HR10-250 into another. You have to do a C&D whenever you move hard drives from one Tivo into another, and then you'll lose the logos. Best bet is to simply wait until the first software updates roll out, hopefully this summer some time.
     
  6. Josh

    Josh New Member

    46
    0
    Feb 5, 2002
    I've lost my logos after putting in new weaknees drives in my hr10-250, which we know will likely never get new software.

    (i SO wish that weaknees would have put 3.1E on those drives so that the unit would upgrade itself and restore the logos)

    Is there any way someone can point me to detailed instructions of how to get the logos back via some method? Would it require Tivoweb, which i haven't installed, or could i do it by putting the drives on my PC and running some instructions there?

    Thanks in advance,
    --josh
     
  7. newsposter

    newsposter Poster of News

    35,616
    65
    Aug 18, 2002
    SE PA
    just found this thread. Do you lose logos when just adding a drive from weaknees also? Or just when you replace? I'm going to Add one soon hopefully.
     
  8. weaknees

    weaknees Active Member

    3,870
    21
    May 11, 2001
    Los Angeles
    It's only with replacing, and it's only with HR10s.
     
  9. newsposter

    newsposter Poster of News

    35,616
    65
    Aug 18, 2002
    SE PA
    What lightning fast information. TY
     

Share This Page

spam firewall

Advertisements