pyTivo stops transferring at 10% of file size

Discussion in 'TiVo Help Center' started by richswww, May 29, 2018.

  1. richswww

    richswww New Member

    6
    1
    Nov 14, 2006

    Advertisements

    I've just noticed lately that for some reason, if I try to transfer a file from my Tivo using pyTivo, it stops transferring at 10% of whatever the file size is. E.G. If the video on the Tivo is 1.7GB, the transfer stops at 177MB.

    It's very weird, and it just started happening recently, though I have no idea why. The PyTivo log (console) shows no errors.

    Anyone with pyTivo experience seeing this, and know what the fix is?
     
  2. HerronScott

    HerronScott Well-Known Member

    7,554
    1,107
    Jan 1, 2002
    Staunton, VA
    Are you with Comcast and is this a channel that has been moved to MPEG4 (pretty much all HD channels except local broadcast)? If so, make sure that you are configured to download in TS format as otherwise you are just getting the audio (resulting in smaller file sizes).

    Scott
     
  3. richswww

    richswww New Member

    6
    1
    Nov 14, 2006
    Yes, my cable provider is Comcast. And, doing a little experimenting, it seems that you are correct. The shows I transfer that come from broadcast channels seem to do fine as "normal", but those that are from "cable" channels only transfer properly as mpeg-ts. That seems to have done the trick. Thanks!
     
    HerronScott likes this.

Share This Page

spam firewall

Advertisements