PyTivo Speed

Discussion in 'TiVo Home Media Features & TiVoToGo' started by Soapm, Sep 19, 2011.

  1. Soapm

    Soapm Active Member

    1,664
    8
    May 9, 2007
    Aurora, CO
    Before switching to my new premier I bought a 2TB external drive and attached it to my computer. I read somewhere that using PyTivo to transfer the files from my Tivo to the backup 2TB was best because it preserved "meta data".

    I've started the backup and it's running around 325k. Anyway to speed this up to at least 1meg? At this rate it'll take until Christmas to back up my old Tivo.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,664
    914
    Apr 6, 2000
    SF Bay Area
    how is your tivo connected? I get as fast on Tivo wireless G adapters at most about 9mb/s.

    If you are on wireless, you might try another wireless channel, 1,6 or 11. Another thing to try is to power-reset/reboot the router.
     
  3. Soapm

    Soapm Active Member

    1,664
    8
    May 9, 2007
    Aurora, CO
    Both the computer and Tivo are wired at 100mb...

    Just ckecked it and its running at 468k.
     
  4. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    How is the drive connected to the computer?
     
  5. Soapm

    Soapm Active Member

    1,664
    8
    May 9, 2007
    Aurora, CO
    USB... But from what I can see the file is first sucked into a temp file which is on a internal drive and doesn't actually move to my new external drive until the download is complete. I could be wrong...
     
  6. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    My suggestion would be to try a transfer to an internal drive to get a comparison.
     
  7. Soapm

    Soapm Active Member

    1,664
    8
    May 9, 2007
    Aurora, CO
    Smart thinking... thanks.
     
  8. lew

    lew Well-Known Member

    4,234
    78
    Mar 12, 2002
    Also (temporarily) turn off your anti-virus, anti spyware, firewall programs.

    edited so annoying pop up ad won't appear as part of my post.
     
  9. Soapm

    Soapm Active Member

    1,664
    8
    May 9, 2007
    Aurora, CO
    All of those are turned off and as I type I am pulling files from my Tivo at 187 KB/s. I have rebooted everything multiple times, ran mfsassert -please on the Tivo, stopped all recordings and that got me to where I am now.

    Is there a setting somewhere for pulling the files from the Tivo to the PC? I would really like to put this chapter behind me so I can move on to getting the new box in service.

    PS to add... I also rebooted the router and am now transferring to an internal drive.
     

Share This Page