Pytivo-sharing devices with yellow exclamation point?

Discussion in 'TiVo Coffee House - TiVo Discussion' started by willcline64, May 8, 2020.

  1. willcline64

    willcline64 New Member

    3
    1
    Aug 21, 2013

    Advertisements

    I've installed pytivo and love it. However, my devices (computer drives) sometimes disappear from the tivo's device list or it shows a yellow exclamation point. I had tivo desktop and partially uninstalled it as suggested, and then reinstalled pytivo. However, the device listings still show this yellow exclamation. Other share items such as photos and music have no issues, Additionally, I'm able to download shows from the tivo to my computer.
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    55,522
    8,089
    Apr 17, 2000
    Nevada
    This is typically a network or firewall issue. Are you using wifi? Or is your TiVo hard wired?
     
  3. willcline64

    willcline64 New Member

    3
    1
    Aug 21, 2013
    My tivo is hardwired
     
  4. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    55,522
    8,089
    Apr 17, 2000
    Nevada
    Try going into the pyTivo settings and setting zeroconf to off and see if that helps.
     
    Mikeguy likes this.
  5. willcline64

    willcline64 New Member

    3
    1
    Aug 21, 2013

    Advertisements

    Yes!, all seems well now. Thank You
     
    Mikeguy likes this.
  6. pfiagra

    pfiagra Well-Known Member

    963
    339
    Oct 13, 2014
    What would I need to troubleshoot if my TiVo is on wifi?

    Just installed pyTivo and pyTivo Desktop. Can see my TiVo (Roamio running TE3) on pyTivo Desktop and have set up a share folder, but can't figure out what to do to get the TiVo to show my share folder.

    Thanks in advance for any help, and sorry if this has been answered before (but I couldn't find it).
     
  7. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    55,522
    8,089
    Apr 17, 2000
    Nevada
    First of all make sure you have a shareable file in the folder. PyTivo wont show a share if it's empty.

    Secondly try simply rebooting the TiVo itself. Sometimes that can help.

    Lastly double check the firewall on your PC. Easiest way to check is to just turn it off completely and then restart pyTivo. If the share shows up then you need to figure out how to poke holes before enabling it again. If it doesn’t then it's probably something else.

    Unfortunately TiVo uses an automatic discovery system that can be a bit finicky, especially over wifi. So there is a possibility you just wont be able to get it to work on your system.
     

Share This Page

spam firewall

Advertisements