Pytivo Push Configuration

Discussion in 'TiVo Home Media Features & TiVoToGo' started by johnelle, Mar 2, 2013.

  1. johnelle

    johnelle New Member

    14
    0
    Jan 17, 2009

    Advertisements

    I have a new installation of Pytivo and I am only seeing config and pull on my web page. I have defined two shares--one local and one on a NAS. They both show up in the web conf and the file but not on the home page.

    I see people talking about setting the username and password but I don't see anything on the tivo side that has username and password. Just media access key which is specified and works (I did a test pull).

    I know this is just a newbie thing but can somebody tell me which magic setting is missing and if its user/password where do I get those?
     
  2. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,666
    2,756
    Jul 6, 2002
    boston'ish
    edit: wrong, ignore me :) Username is tivo, password is the MAK
     
  3. wmcbrine

    wmcbrine Well-Known Mumbler

    12,000
    1,015
    Aug 2, 2003
    In the web config, if you click on the "tivo_username" box, you'll see this in the right-hand column:

    (emphasis added)

    The password is of course your tivo.com password.
     
  4. wmcbrine

    wmcbrine Well-Known Mumbler

    12,000
    1,015
    Aug 2, 2003
    Not in the context he's talking about, no.
     
  5. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,666
    2,756
    Jul 6, 2002
    boston'ish

    Advertisements

    whoops, my bad..
     
  6. johnelle

    johnelle New Member

    14
    0
    Jan 17, 2009
    Yes the explanation is partially correct. To be completely accurate no evidence of the defined shares will show up until there is something in these fields. Doesn't seem to care much what is there but the shares are completely hidden until there are values.


    As to the actual values. In my case the "tivo"/<media access key> failed. The only thing that worked for me was my actual tivo.com login credentials.
     
  7. wmcbrine

    wmcbrine Well-Known Mumbler

    12,000
    1,015
    Aug 2, 2003
    Yes, this is the designed behavior. The shares are only shown for purposes of the Push feature. The Push feature won't work until you set the tivo_username and tivo_password. So there's no reason to display the shares when you can't push from them.

    What is that you're calling "partially correct"?
     

Share This Page

spam firewall

Advertisements