Pytivo - Have 3 TiVos, will now not transfer from only one

Discussion in 'TiVo Coffee House - TiVo Discussion' started by The Video Guru, Dec 31, 2020.

  1. The Video Guru

    The Video Guru New Member

    23
    0
    Nov 12, 2007
    Las Vegas

    Advertisements

    Have 3 TiVos. Pulling programs was no problem until yesterday. Now a show in the queue has a transfer progress bar for 1 second (if fast enough to get to the queue). Then the transfer just sits there.

    If I then add a transfer from another TiVo, it goes fine, with the original transfer just sitting there.

    I have tried a Pytivo uninstall / install, with no luck, but my MAK was pre-filled, so not everything uninstalled.

    Tried another PC that once had Pytivo, MAK also pre-filled and it couldn't find any of the 3 TiVos.

    Aside from moving a program to another PC and Pytivoing from there, I am stuck.
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    53,328
    6,980
    Apr 17, 2000
    Nevada
    Reboot the TiVo
     
  3. The Video Guru

    The Video Guru New Member

    23
    0
    Nov 12, 2007
    Las Vegas
    Did it twice. Turns out that it was the Christmas shows from AMC (90% of what I wanted to transfer - but will hopefully air yearly as wife wants to delete). Also would not download older programs.
    Same with tivo desktop.
    However, kmttg will download but not decode.
    So it's either AMC or Comcast.
     
  4. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    53,328
    6,980
    Apr 17, 2000
    Nevada
    I misunderstood. I thought you were transferring from PC to TiVo and the "queue" you were referring to was the To Do List. When that gets stuck rebooting the TiVo always works.

    Did you try transferring using the PS format instead of the TS format? Sometimes that can work.

    Since you have multiple TiVos you could try transferring it to another TiVo and then try downloading from that TiVo. That can sometimes clear up issues like this.
     
  5. The Video Guru

    The Video Guru New Member

    23
    0
    Nov 12, 2007
    Las Vegas

    Advertisements

    Thanks.
    PS gives audio w/o video.
    I have done the transfer route (which I had to do with programs from a series 3 anyway - audio no video).
    But it's all and only the AMC programs - wanted to archive all the holiday shows.
    So not a pytivo issue, just showed up using it.
     
  6. mattack

    mattack Well-Known Member

    25,326
    642
    Apr 9, 2001
    sunnyvale
    audio without video means you have to transfer in TS mode. That MAY HAVE GLITCHES IN IT, however.. (So I only use PS mode when absolutely necessary which is nowadays basically all HD recordings.. I still record some talk shows and other things in SD though.. so can still use PS mode then). The glitches are due to the Tivo AFAIK, and I don't know of any way to know if there were glitches in it after you delete it without actually trying to watch the whole thing.

    As a workaround, if there really is something wrong with one of the tivos somehow, have you tried transferring TO ANOTHER TIVO (which uses some other protocol and is glitch free -- and succeeds, where e.g. even PS downloads stop if there was a glitch in the original recording -- e.g. a signal dropout).. THEN download to computer?

    I have done that before, because e.g. downloading from my Roamio pro is way faster than downloading from my Premiere 4.. but I can transfer to the roamio in the background while doing something else for example.
     

Share This Page

spam firewall

Advertisements