Put in new Hard Drive, TiVo NOT happy....

Discussion in 'TiVo Help Center' started by orionexp, Aug 16, 2009.

  1. orionexp

    orionexp New Member

    1
    0
    Aug 16, 2009
    Seattle, WA

    Advertisements

    I just put in a 1TB uprade in my year old Tivo HD model. the software on the drive i purchased is 11.0b.. but should be 11.0d. i can't go to video on demand... i've gotten error code 51. says it's a hardware problem.. tried clearing and deleting everything, but after it's rebooted, it still shows the 11.0b. i guess not everything gets deleted. have tried forcing updates 4 or 5 times and no luck. Any ideas?
    Thanks!
     
  2. lew

    lew Well-Known Member

    4,239
    80
    Mar 12, 2002
    Contact the vendor you bought the drive from.



    I'll give you one idea. Go back and check your network settings.
     
  3. scandia101

    scandia101 Just the facts ma'am

    11,107
    154
    Oct 20, 2007
    MN, greater...
    Patience. It may take a day or two to get updated with the current software version.
     
  4. dlfl

    dlfl Cranky old novice

    9,015
    775
    Jul 6, 2006
    Dayton OH
    This quote is from the TivoHD Overview sticky thread, which is well worth reading.

    TiVo's usually ship from the factory with older software versions, so the fact your new drive has an older version is no big deal.
     

Share This Page

spam firewall

Advertisements