PTVnet Upgrade

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by greglwood, Dec 2, 2009.

  1. Dec 2, 2009 #1 of 16
    greglwood

    greglwood New Member

    6
    0
    Nov 29, 2009

    Advertisements

    I just purchased PTVNet and Instantcake along with a Trendnet USB ethernet adapter all from DVRupgade.com a few days ago. I baked a brand new hard drive and installed it in a SD-DVR40 (hughes) directivo box and the unit comes up fine and seems to work.

    However the lights never come on on the adapter. I tried the adapter on my laptop and it works fine. I also baked and installed another hard drive in a DVR2 which seems to have the exact same problem. It would appear that it is not enabling the usb ports.


    SW-ICAKE-S2DT-DL-151 InstantCake 6.2a for Series2 DirecTV Units (download) 19.99
    SW-PTVNET-DL-151 PTVnet SD 6.x for select DirecTV TiVo DVR Systems (download)


    Thanks in advance,
    Gretg
     
  2. Dec 2, 2009 #2 of 16
    stevel

    stevel Dumb Blond TCF Club

    41,001
    13,206
    Aug 23, 2000
    Nashua, NH
    DVRupgrade.com has its own forum where questions on its products can be asked. In general, the lights won't come on until a driver recognizes the adapter. So you need to talk to the DVRupgrade.com folks about PTVnet.
     
  3. Dec 2, 2009 #3 of 16
    greglwood

    greglwood New Member

    6
    0
    Nov 29, 2009
    Steve,

    I did just that. That forum pretty much looks dead. Only a couple dozen or so posting in the last month and most of those are unanswered questions.

    I purchased everything (PTVnet, InstantCake, USB Adapters, Mounting Bracket and IDE/SATA adapter from them. When I opened a ticket they immediately closed it and told me to go to the forum.

    It's not like this is new tech or anything. These units and the software on them have not changed for years. Even a google search for directvio upgrades with a date limit of 12 months only returns 13 items.

    I was really hoping someone on this forum would step up as it has always been very usefull to me in the past.

    Greg
     
  4. Dec 2, 2009 #4 of 16
    cthomp21

    cthomp21 Member

    69
    2
    Jul 15, 2007
    Plainfield, IL
    My guess would be that you've got an imcompatible USB adapter.

    The DTivo's were always pretty picky with USB 2.0 adapters (I'm assuming you enabled USB 2.0 when you ran PTVNET). The only one that works every time is the Netgear FA120.
     
  5. Dec 2, 2009 #5 of 16
    greglwood

    greglwood New Member

    6
    0
    Nov 29, 2009

    Advertisements

    Well that's sad to know. I purchased the Trendnet at drvupgrades suggestion.
     
  6. Dec 3, 2009 #6 of 16
    stevel

    stevel Dumb Blond TCF Club

    41,001
    13,206
    Aug 23, 2000
    Nashua, NH
    Try the Underground section of this forum.
     
  7. Dec 3, 2009 #7 of 16
    tivoupgrade

    tivoupgrade Sponsor

    2,494
    0
    Sep 27, 2000
    Chicago, IL...
    Greg,

    What steps did you take when using the product? Did you read through the official PTVnet discussion thread to ensure you didn't make a mistake that someone else may have made? Did you boot with the PTVnet CD first and THEN supply InstantCake? Did you get no errors or warnings when the PTVnet portion of the installation was completed?

    I do reply to inquiries on our forums almost every day, and I monitor the DIY software discussion area very closely. Did not see your posts.

    Thanks,

    Lou
     
  8. Dec 3, 2009 #8 of 16
    tivoupgrade

    tivoupgrade Sponsor

    2,494
    0
    Sep 27, 2000
    Chicago, IL...
    BTW, please don't use that version of InstantCake in any unit other than an HDVR2. It may work, but TiVo has been pretty outspoken about putting software for one unit on another. I know it technically shouldn't make a difference if you are using PTVnet and not making the daily call, but it is still something that we dissuade people from doing because we don't want TiVo's servers getting confused, or causing any problem as a result of our after-market activities...

    Thx

    Lou

    PS I don't think that is the reason things aren't working for you, in this case. It is probably a simple installation/configuration problem.
     
  9. Dec 3, 2009 #9 of 16
    Da Goon

    Da Goon Registered Abuser

    1,396
    0
    Oct 22, 2006
    nonsense

    have a look at /etc/hotplug/usb.map

    if the dongles listed there do not work then it's a case of user error
     
  10. tivoupgrade

    tivoupgrade Sponsor

    2,494
    0
    Sep 27, 2000
    Chicago, IL...
    Yeah, we know the Trendnet works fine. My guess is that the user booted with the InstantCake CD first, and then installed PTVnet afterwards; and got a bunch of errors or warnings that he did not notice.

    There is no reason that it *shouldn't* work when doing it that way (vs the recommended boot PTVnet first and supply InstantCake during the install script), but there is a greater chance of error that way.

    Hopefully, the OP will come back and provide some more details. For the record, before we closed his ticket in our system, I did reply and ask that he post details in our own forums, so he could be helped there. The reason why we do it that way is because the answers are usually useful to others, as well.

    Lou
     
  11. cthomp21

    cthomp21 Member

    69
    2
    Jul 15, 2007
    Plainfield, IL
    Uh, no. It's not "nonsense".

    There is only one version of the Netgear FA120, and it's a compatible USB 2.0 adapter for the DTivo's. Hence, it will always work (as far as compatibility goes).
     
  12. Da Goon

    Da Goon Registered Abuser

    1,396
    0
    Oct 22, 2006
    uh, yeah it is

    stating "The only one that works every time is the Netgear FA120" IS utter nonsense

    look at the file I mentioned. every adapter listed there will work (every time) with the stock drivers

    don't post if you don't know what you're talking about, especially when responding to a newbie question

    FYI...the Trendnet unit dvrupgrade sells uses the same driver as the FA120
     
  13. cthomp21

    cthomp21 Member

    69
    2
    Jul 15, 2007
    Plainfield, IL
    Let me try this one more time, and maybe it will sink in.:rolleyes:

    I am NOT saying the FA120 is the ONLY adapter that will work.

    There are many adapters that will work, which may sometimes be a crapshoot due to different versions of the same model of adapter. The Linksys USB200M comes to mind.

    If you still can't understand what I'm saying, too bad for you.:p
     
  14. greglwood

    greglwood New Member

    6
    0
    Nov 29, 2009
    Lou,

    Thanks for the response.

    I did get this working after i hooked up the serial cable and got on the box. For some reason the usbnet.o was not loading. Following some post I found somehwere i created a test.conf file and rebooted, all worked fine then.

    BTW.
    I did use the PTVNet CD first and told it to use the InstantCake. This was on a new HD and not using any kind of backup.

    One thing to note however, the VID/PID of the device I got from DVRUprade.com (which was a Trentnet) shows up as a 0b95 7720. the usb.map shows this as a Airlink ASOHOUSB. the usb.map says it should be product 07b8 420a Hawking UF200/TRENDnet TU2-ET100.

    I did purchase a new Instant Cake for my SD-DVR40 and it installed as suspected.

    Greg
     
  15. tivoupgrade

    tivoupgrade Sponsor

    2,494
    0
    Sep 27, 2000
    Chicago, IL...
    Glad you got it working, although it shouldn't have come to that. I wonder if there might have been some sort of 'glitch' during the installation process. You are able to telnet to your box, ftp and access TiVoWebPlus as well?

    Lou
     
  16. greglwood

    greglwood New Member

    6
    0
    Nov 29, 2009
    Yes, once I created the test.conf file and rebooted the box it came up fine and has been working fine ever since.

    Greg
     

Share This Page

spam firewall

Advertisements