1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSA: WD BLUE WD40NPZZ

Discussion in 'TiVo Bolt DVR/Streamer' started by CIR-Engineering, Feb 10, 2018.

Do you have a WD40NPZZ drive and have you disabled parking?

  1. Yes!

    5 vote(s)
    45.5%
  2. No :-(

    5 vote(s)
    45.5%
  3. I plan to disable parking now!

    1 vote(s)
    9.1%
Multiple votes are allowed.
  1. Jul 20, 2018 #61 of 104
    Kishore

    Kishore New Member

    23
    4
    Feb 20, 2003
    San Diego, CA
    Thank You @ggieseke

    Since this was my first attempt, I took a while (my learning curve). Just summarizing for other newbies

    - I had to re-partition/restore my HDD from 2TB to original 4 TB. I used freeware AOMEI disk partition software to format to GPT and merge partitions for my PC to see 4 TB. Best and simplest is to use SATA connection
    -After standard Tivo boot- for whatever reason only latest MFS version worked on my oldie PC (I thought older versions would work but either my disk was not recognized or I was getting that apple error )
    -Though windows did not see new drive, aomei SW and MFS did and just followed instructions
    -Used Tivo online to initiate transfer season-pass (and few recordings/not too many)


    Overall I miss 6 tuner of Roamio Plus but Bolt is slightly quick in UI response. I feel pic quality is slightly less grainy on big screen wrt cable TV channels.


    Thank you folks!


    Regards,
    Kishore
     
  2. Jul 21, 2018 #62 of 104
    sfhub

    sfhub Well-Known Member

    2,883
    482
    Jan 6, 2007
    If you are talking about your 4TB drive, that eventually goes into the Bolt, this step isn't necessary. It doesn't matter if Windows sees 4TB, only that it sees the drive and whatever interface you are using doesn't suffer from 32-bit limitations. At most you would need to zero out the first block and stick the drive in the Bolt.

    TiVo uses a modified Apple Partition Map and mfsr works with that partition map. GPT is just a red herring intermediate step that isn't necessary. It may make you feel good to see Windows recognize the drive as 4TB, but once you put it in the Bolt, it'll just get written over, and when you stick the drive in the PC to run MFSR, windows won't recognize the drive size again.
     
  3. Nov 20, 2018 #63 of 104
    SalemCat

    SalemCat Active Member

    228
    40
    Apr 13, 2006
    What's your take on the Update-O-Death TiVo used to kill the WD40NPZZ last week ?

    My wife hit the ceiling at all her lost recordings.

    Sadly I immediately reinstalled the original 500GB so she could watch her Hallmark Station, but that may have ruined any chance of accessing the recordings on the WD40NPZZ ever again.
     
  4. Nov 25, 2018 #64 of 104
    CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    296
    145
    Sep 24, 2017
    Chicago USA...
    I have no idea! I have all my clients and myself on the old interface and have not installed Hydra on any system with this drive. I was planning to give Hydra another year but...

    craigr
     
    SalemCat likes this.
  5. Nov 25, 2018 #65 of 104
    Anotherpyr

    Anotherpyr Active Member

    352
    65
    May 6, 2015
    Did they target that drive specifically or just anything over 3TB
     
    SalemCat likes this.
  6. Nov 26, 2018 #66 of 104
    SalemCat

    SalemCat Active Member

    228
    40
    Apr 13, 2006
    Unknown
     
  7. Dec 1, 2018 #67 of 104
    elorimer

    elorimer Member

    35
    9
    Jan 1, 2012
    I reunited with my TE4 Bolt with a WD40NPZZ stuck on "Starting up".

    I put the original drive back in, went through setup again, and then downgraded to TE3. I took the WD40NPZZ, erased it, ran a full diagnostic twice (two days), and then put it back in the Bolt to format, then ran the program to expand it, went through guided setup again, and everything looked fine on TE3. So then I upgraded it again, and it stuck on "Starting up".

    I put the choice to the Decider-in-Chief of 4TB TE3 with transfers among the Tivos or 500GB TE4 with voice and out of home streaming but no transfers, and her choice was TE3.
     
    SalemCat likes this.
  8. Dec 6, 2018 #68 of 104
    Kishore

    Kishore New Member

    23
    4
    Feb 20, 2003
    San Diego, CA
    Ok I got same 'starting up' issue on my 4TB Tivo bolt (took a break away from home during thanksgiving break and hey no DVR to catch up :mad:).

    I have 1 more bolt with me (not set up yet). Is it possible to salvage recordings from my 4TB drive?

    Curious about options.

    Regards,
    Kishore
     
  9. Dec 7, 2018 #69 of 104
    elorimer

    elorimer Member

    35
    9
    Jan 1, 2012
    After I booted up from the original drive, I put the 4TB in: it came up with big red error messages until I completely wiped the drive. I fully expected I would lose everything, so I didn't try hard. YMMV.
     
  10. Dec 7, 2018 #70 of 104
    ratso

    ratso New Member

    15
    1
    Aug 23, 2016
    I too installed a WD WD40NPZZ bought from the ebay seller and it gets stuck at starting up. I guess hydra is the issue. Is there any way to get the Bolt to use this drive? Will cloning from my other Seagate 4TB drive work?
     
  11. Dec 7, 2018 #71 of 104
    Tony_T

    Tony_T Well-Known Member

    1,864
    570
    Nov 2, 2017
    Did you format the 4T to run in the Bolt? (3T and lower do not need to be formatted, the Bolt will do it)
     
  12. Dec 7, 2018 #72 of 104
    jmbach

    jmbach der Neuerer

    2,255
    163
    Jan 1, 2009
    That would be very interesting to see if a working 4 TB Seagate Hydra/Mira image cloned to a WD 4TB will work.
     
  13. Dec 8, 2018 #73 of 104
    ratso

    ratso New Member

    15
    1
    Aug 23, 2016
    It did not. I cloned the WD successfully with the previous 4tb Seagate BarraCuda, but it hangs on the "starting up" Not sure where to go from here.
     
  14. Dec 8, 2018 #74 of 104
    Kishore

    Kishore New Member

    23
    4
    Feb 20, 2003
    San Diego, CA
    Seems like size is an issue with latest TE4:( Wonder if content only can be copied somehow...
     
  15. Dec 9, 2018 #75 of 104
    elorimer

    elorimer Member

    35
    9
    Jan 1, 2012
    I wonder if there is a way to partition it so that the Bolt sees it as a 3tb drive?
     
  16. Dec 9, 2018 #76 of 104
    Kishore

    Kishore New Member

    23
    4
    Feb 20, 2003
    San Diego, CA
    Bingo -my plan is to do something similar -hope I get time next week to do it.
     
  17. Dec 9, 2018 #77 of 104
    jmbach

    jmbach der Neuerer

    2,255
    163
    Jan 1, 2009
    Great idea. I will test it by cloning my working 500 GB drive to my 4 TB WD. If it does not work, then there is something inherent to the drive that does not let it work in the TiVo.
     
  18. Dec 9, 2018 #78 of 104
    Tony_T

    Tony_T Well-Known Member

    1,864
    570
    Nov 2, 2017
    TiVo will only use 3T of a drive > 3T (see here)
    See if attaching the 4T to a computer and re-formating helps (TiVO should only see 3T)
     
  19. Dec 9, 2018 #79 of 104
    jmbach

    jmbach der Neuerer

    2,255
    163
    Jan 1, 2009
    This will not work to limit the drive but allow TiVo to access the whole 4 TB.

    TiVo will format the whole drive correctly but there is a bug internally that when the OS starts adding up all the media partitions, it causes the OS to truncate all 64 bit numbers to 32 bit.

    Only possible way to limit what the TiVo sees it is to place a HPA or DCO on the drive.
     
  20. Dec 9, 2018 #80 of 104
    jmbach

    jmbach der Neuerer

    2,255
    163
    Jan 1, 2009
    That is a no go. Cloned working 500 GB image to the 4 TB drive and upon boot up, stuck in "Starting up"
     

Share This Page