1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSA: WD BLUE WD40NPZZ

Discussion in 'TiVo Bolt DVR/Streamer' started by CIR-Engineering, Feb 10, 2018.

Do you have a WD40NPZZ drive and have you disabled parking?

  1. Yes!

    5 vote(s)
    45.5%
  2. No :-(

    5 vote(s)
    45.5%
  3. I plan to disable parking now!

    1 vote(s)
    9.1%
Multiple votes are allowed.
  1. Feb 11, 2018 #21 of 104
    HerronScott

    HerronScott Well-Known Member

    6,295
    718
    Jan 1, 2002
    Staunton, VA
    Shouldn't have any as I've done this before for earlier green drives that I used in our WHS server. Up until the Bolt, I've always used AV drives in earlier TiVo's which already had this disabled.

    Scott
     
    SalemCat likes this.
  2. Feb 16, 2018 #22 of 104
    SalemCat

    SalemCat Active Member

    228
    40
    Apr 13, 2006
    Do WD Purple Drives have Parking Disabled by default ?

    (edit: they do)
     
    Last edited: Feb 17, 2018
  3. Feb 16, 2018 #23 of 104
    SalemCat

    SalemCat Active Member

    228
    40
    Apr 13, 2006
    That would be awesome if we could use SMR HD's with that minor tweak.
     
  4. Feb 16, 2018 #24 of 104
    SalemCat

    SalemCat Active Member

    228
    40
    Apr 13, 2006
    Does MFS disable Parking ?

    (edit: no)
     
    Last edited: Feb 17, 2018
  5. Feb 16, 2018 #25 of 104
    SalemCat

    SalemCat Active Member

    228
    40
    Apr 13, 2006
    What is PARKING anyways ?

    Back in the 1980's I remember we were advised to type "PARK" before we shut the 386 off.
     
  6. Feb 17, 2018 #26 of 104
    CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    296
    145
    Sep 24, 2017
    Chicago USA...
    I honestly don't know because PURPLE is the ONLY WD drive I have never used. I suspect that parking is disabled or set to 5 minutes like the REDS.

    Well, Seagate also took away the ability to adjust parking time so there is no option there, you used to be able to. And parking destroying the drives is just a loose guess of a theory. It may very well be that SMR is the problem.

    No. wdidle3 writes to the Western Digital firmware. MFSr cannot do that.

    Parking is when the heads are parked. IOW the heads are moved off the platters and placed (parked) off and away from the platters in the same position as when the drive is turned off. With Western Digital's "Intellipower" the drive then slows the motor to conserve energy. This is possible because the drive no longer needs to spin the platters fast enough to keep the heads floating above the platter. This is also how WD achieves such low power specs for the new BLUE and GREEN drives during idle operation. So excessive parking can cause two problems; the MTBF for parking cycles is 600,000. With parking at 8 seconds (the heads park after 8 seconds of the drive not being written or read) 600,000 cycles can be reached very quickly in certain applications. The other problem is that the motor is slowed during once the heads park and sped up every time parking and unparking is performed.

    craigr
     
    SalemCat likes this.
  7. Feb 17, 2018 #27 of 104
    SalemCat

    SalemCat Active Member

    228
    40
    Apr 13, 2006
    I'm thinking ANY A/V HD would work fine - however - those are scarce in 2.5" Format.

    WD Model WD10JUCT is a 1TB 2.5" AV HD - I use one and love it.
     
    Last edited: Feb 17, 2018
  8. Feb 17, 2018 #28 of 104
    SalemCat

    SalemCat Active Member

    228
    40
    Apr 13, 2006
    Anyone have a Quick Link (or actual description) as how to disable POWER SAVING on a BOLT and on a PREMIERE ?
     
  9. Feb 17, 2018 #29 of 104
    SalemCat

    SalemCat Active Member

    228
    40
    Apr 13, 2006
    Ok - BOLT
    TiVo Central
    Settings & Messages
    Remote, CableCARD, & Devices
    Power Saver Settings
    Manual

    (still trying to figure out Premiere)
     
  10. Feb 17, 2018 #30 of 104
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,892
    2,235
    Dec 7, 2012
    Ashland, PA...
    No power saving on a Premiere.
     
    SalemCat likes this.
  11. Feb 17, 2018 #31 of 104
    CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    296
    145
    Sep 24, 2017
    Chicago USA...
    Yup that’s what’s frustrating. I upgraded the Premiere to a Roamio to use the power saving... at least the Roamio uses a lot less powere even while on.

    craigr
     
    SalemCat likes this.
  12. Feb 17, 2018 #32 of 104
    SalemCat

    SalemCat Active Member

    228
    40
    Apr 13, 2006
    To open a BOLT you need:

    YouTube Video
    T-8
    T-10
    Old Credit Cards

    Spunger Optional
     
    Last edited: Feb 17, 2018
  13. Feb 17, 2018 #33 of 104
    SalemCat

    SalemCat Active Member

    228
    40
    Apr 13, 2006
    I just worked on my Premiere and two BOLTS. Also my Desktop Computer.

    1st 3.5" WD 4TB PURPLE AV WD40PURZ - Parking disabled by default
    2nd 3.5" WD 4TB PURPLE AV WD40PURZ - Parking disabled by default
    2.5" WD 1TB (color not noted) AV WD10JUCT - Parking disabled by default
    2.5" WD 4TB BLUE WD40NPZZ - Parking at 8 seconds (I used WDIDLE3 to disable Parking)
     
    Last edited: Feb 18, 2018
    pmbrauer and CIR-Engineering like this.
  14. Feb 17, 2018 #34 of 104
    CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    296
    145
    Sep 24, 2017
    Chicago USA...
    It helps prove that in DVR applications parking should be disabled. That’s how TiVo OEM drives are set (no matter the color), and that appears to be where WD sets all their drives for “intended” for AV applications (surveillance or AV DVR’s).

    Thanks for checking those PURPLE drives. I thought it had to be 5 minutes or disabled, but I’m glad to know for sure.

    craigr
     
    SalemCat likes this.
  15. Feb 17, 2018 #35 of 104
    CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    296
    145
    Sep 24, 2017
    Chicago USA...
    I posted this in another thread, but if you want to make your BOLT easy to open for future access...

    Don’t put any of the screws into the cover and only put the single screw back that only holds the hard drive mount. That way you can pull the entire case off without having to remove the hard drive cover which eliminates the risk of breaking tabs and makes it quick and easy.

    craigr
     
    zangetsu likes this.
  16. Feb 17, 2018 #36 of 104
    BobCamp1

    BobCamp1 Well-Known Member

    1,648
    188
    May 15, 2002
    The DVRs are constantly recording when not in standby. If the power savings is set to maximum, then the hard drives can only park once every two hours at maximum. Granted, parking should be disabled because on a DVR it's not really necessary. But it's only going to park 4400 times a year, 2200 times if power saving is set to medium or less. So I think you're OK.

    The problem with parking used to be in the boot sequence. But apparently the newer Tivos don't have this problem.
     
    SalemCat likes this.
  17. Feb 17, 2018 #37 of 104
    BobCamp1

    BobCamp1 Well-Known Member

    1,648
    188
    May 15, 2002
    The Purples have this unusual reliability number in them: annualized workload of 180 TB/yr. But a 4 tuner Tivo with power savings disabled will record 378 TB/yr assuming a 12 Mbps HD rate. And that's just in recording. If you watch everything you play back that number is doubled at least.

    Now if the purples are supposed to be designed for 24/7 use, yet have that weird number on the data sheet, does that mean the Blues shouldn't be used or that the Purples shouldn't be used or both? The Blues are in the stock Bolts.
     
    SalemCat likes this.
  18. Feb 17, 2018 #38 of 104
    jmbach

    jmbach der Neuerer

    2,255
    163
    Jan 1, 2009
    Just a FYI, you might want to power cycle the hard drive and recheck the wdidle3 settings. I have had a few drives that for what ever reason, the setting did not stick after a power cycle.

    Sent from my SM-G950U1 using Tapatalk
     
    SalemCat likes this.
  19. Feb 19, 2018 #39 of 104
    aaronwt

    aaronwt UHD Addict

    21,916
    630
    Jan 31, 2002
    Northern...
    No credit cards needed. I just rip the top right off. So far it has never caused any damage. I've done it at least a couple of dozen times now with seven different Bolts. Now when putting the cover back on? That is when I've broken a tab.
     
  20. Feb 27, 2018 #40 of 104
    pj1983

    pj1983 Active Member

    161
    46
    Dec 26, 2016
    BFE NoVa
    I am stuck. I have a WD40NPZZ and a WD30NPVX that I bought from the same eBay seller. I've followed the instructions above and cannot get WDIDLE3 to recognize either drive. I also have issues when trying to use the MFSTools disk to run smartctl to verify the hours on the drive. I am using a laptop (have removed the internal drive per post #9) to run the various utilities and am connecting the drives using a USB to SATA adapter. I've tried two different USB adapters with the same result, but was able to run MFSReformatter on the 4TB drive using both adapters.
     

Share This Page