Programming the Tivo remote for the 30 second skip

Discussion in 'TiVo Series3 HDTV DVRs' started by cappy, Apr 8, 2010.

  1. Apr 8, 2010 #1 of 14
    cappy

    cappy New Member

    74
    0
    Jan 17, 2010

    Advertisements

    A friend told me today that I can reprogram two buttons on my tivo remote
    to skip 30 seconds in either direction.

    "Select Play Select 30 Select"

    I've tried this without success.

    Would someone help me make this work?

    thanks
     
  2. Apr 8, 2010 #2 of 14
    SoBayJake

    SoBayJake Member

    407
    0
    Feb 6, 2002
    Los Angeles, CA
    Were you watching a recording and pointing the remote at the TiVo?
    Weaknees has a page: http://www.weaknees.com/30/
     
  3. Apr 8, 2010 #3 of 14
    cappy

    cappy New Member

    74
    0
    Jan 17, 2010
    Yes. His instructions also said the tivo would play 3 "bings" if it was successful, but it did not. However, the skip feature now works.

    I'm suspecting that 11.0g has something to do with the sound not playing.

    thanks
     
  4. Apr 8, 2010 #4 of 14
    wmcbrine

    wmcbrine Well-Known Mumbler

    11,774
    848
    Aug 2, 2003
    It's one button (the instant replay button is always there, and it's 8 seconds back, not 30), and it's actually the TiVo that's reprogrammed, not the remote -- the same code is always sent, but you can change how the TiVo responds to it.

    What's "3.0g"?
     
  5. Apr 8, 2010 #5 of 14
    Karl Childers

    Karl Childers New Member

    70
    0
    Sep 29, 2009
    A...

    Advertisements

    I'm sure almost everyone in this forum knows about www.tivopedia.com, but that's where I found out how to program the 30-second skip. Here's the link: http://tivopedia.com/tivo-remote-tricks.php
     
  6. Apr 8, 2010 #6 of 14
    cappy

    cappy New Member

    74
    0
    Jan 17, 2010
     
  7. Apr 8, 2010 #7 of 14
    SoBayJake

    SoBayJake Member

    407
    0
    Feb 6, 2002
    Los Angeles, CA
    Were you watching something with Dolby Digital sound? If so, you won't get any sound effects at all, unless you switch to PCM.
     
  8. Apr 8, 2010 #8 of 14
    jbernardis

    jbernardis Active Member

    1,077
    0
    Oct 21, 2003
    Princeton NJ
    I'm not sure what the 3.0g reference is either - tivos are currently running 11.x software. (possibly the Premieres are runing something newer - I don't know)

    It's possible the sound doesn't play if you have your audio output set to Dolby Digital.
     
  9. Apr 8, 2010 #9 of 14
    wmcbrine

    wmcbrine Well-Known Mumbler

    11,774
    848
    Aug 2, 2003
    No, that would be 11.0g.

    Yes, 14.1a.
     
  10. cappy

    cappy New Member

    74
    0
    Jan 17, 2010
    :mad:
    Sorry- that should have been 11.0g
     
  11. cappy

    cappy New Member

    74
    0
    Jan 17, 2010
    I was thinking "30" in relation to the 30 second skip as well as having just updated to 11.0g, hence 3.0g...
    Just a bad typo on my part.

    I can hear all the other tivo sound fx just fine, but when I tried adding the 30 second skip, I didn't hear the 3 "successfully programmed" sounds.
     
  12. SoBayJake

    SoBayJake Member

    407
    0
    Feb 6, 2002
    Los Angeles, CA
    You hear sounds in the menus, or you hear sounds even when watching TV?
    (Not that it really matters, since you got the code working).

    How are you hooked up? HDMI? Optical? RCA?
     
  13. cappy

    cappy New Member

    74
    0
    Jan 17, 2010
    I hear the tivo menu sounds, I don't remember if I hear anything while watching a program with the grid displayed. I think these sounds are muted.

    HDMI
     
  14. SoBayJake

    SoBayJake Member

    407
    0
    Feb 6, 2002
    Los Angeles, CA
    Then you won't hear the confirmation bings either. Seems like you watching a program with Dolby Digital, and you won't get sound effects at all while watching that (either full-screen or in the window while in the HD menus).
     

Share This Page

spam firewall

Advertisements