1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"program info has run out" due to tivo connection failed in australia

Discussion in 'TiVo NZ/Australia' started by ScotchAL, Nov 16, 2016.

  1. ScotchAL

    ScotchAL New Member

    1
    0
    Nov 15, 2016
    I saw the "program info has run out" message so I went through the process of reconnecting but got the 'connection failed' message. All wifi details, etc, seem to be ok so am wondering if this is to do with Tivo being "dead in Australia"? Not sure what my Tivo is trying to connect to but starting to suspect it might not be there!?
     
  2. Willot

    Willot New Member

    4
    0
    Nov 16, 2016
    im getting this too. Havent seen any announcements anywhere tho
     
  3. Willot

    Willot New Member

    4
    0
    Nov 16, 2016
    its back
     
  4. Paul Robinson

    Paul Robinson New Member

    8
    1
    Nov 26, 2016
    It's down again for me - has been since Thursday
     
  5. Willot

    Willot New Member

    4
    0
    Nov 16, 2016
    Im still good. Check to see if your router hasnt given the tivo a new IP or anything
     
  6. Paul Robinson

    Paul Robinson New Member

    8
    1
    Nov 26, 2016
    the old trick of turning it off and turning it back on again fixed it for me :)
    - I hate rebooting my TIVO - it takes ages!
     
  7. Willot

    Willot New Member

    4
    0
    Nov 16, 2016
    It really does take ages!
    Glad you got it working.It does sound like the DHCP handed your tivo a new IP and the tivo didnt know until the reboot (I guess thats when the tivo checks that stuff). I think theres a way in settings to force the tivo to ask the router for its IP Address without having to reboot.If it is the IP changing the router should have a way of being told not to change a particular IP
     
  8. TivoJD

    TivoJD Member

    174
    9
    Feb 7, 2005
    Polk County...
    For any Australian or New Zealand TiVo users having issues with not being able to connect and get EPG, see the below link and particularly the note that says do not do a clear and delete or guided setup as this will result in your TiVo being stuck until the issue is resolved.

    Support | myTivo.com.au

    Support | myTivo.co.nz
     
  9. bofyanodice

    bofyanodice New Member

    2
    0
    Dec 10, 2016
    Mine has updated last night I did a manual connection and it took a while to download the updated guide but it all works well thanks! No more N18 error for the time being!
     

Share This Page