Program Guide not updating - HELP !

Discussion in 'TiVo Series 1 - UK' started by Penny Cook, Jul 21, 2007.

  1. Penny Cook

    Penny Cook New Member

    7
    0
    Apr 8, 2003
    Edinburgh
    Please help - this is driving me daft !

    I've had a problem recently with the program guide not updating - Tivo makes a successful call every day(TurboNet, TivoWeb, 120GB, lifetime, Terrestrial+Sky), but guide data does not ever progress from the last time a guided setup was done.

    It's worked perfectly for about 4 years, all of a sudden it wouldn't update Program Guide data. I've had to redo 7 guided setups in the last 4 months, each one was successful and all my SP's,thumbs etc were picked up OK, but 3 weeks later it runs out of guide data and asks me to do a daily call.

    System Information shows a successful phone call every day, I can still use tyStudio so my network is fine - so why doesn't it sort the program guide data?

    I've carried out a complete reset (thumbs, SP's, etc) with a change of postcode and platform - to no avail. Am I stuck with having to do a guided setup every 3 weeks ?

    I've also noticed its clock seems to be running fast - before this problem started, Tivo would change channel at the exact time the program started. Now, it seems to start and finish 2 minutes before "Sky" time. Does Tivo have a BIOS battery which would affect PG data?

    I'm pulling my hair out, I'll buy you several pints if you can sort this out... !

    Ali
     
  2. TCM2007

    TCM2007 New Member

    3,947
    0
    Dec 25, 2006
    I had this for the first time this week. A restart of the TiVo sorted it - worth a try.
     
  3. bigwold

    bigwold Sedentary Member

    387
    0
    Jun 4, 2003
    Surrey/Susse...
    You might like to try the solution that worked for me which I've just posted here
     
  4. Penny Cook

    Penny Cook New Member

    7
    0
    Apr 8, 2003
    Edinburgh
    Thanks for the replies guys - I've tried several restarts, TCM2007 - I wish it were that simple !

    Chris - your symptoms (and greenkr's) are exactly the same as the problem I'm having. I will definately try this solution.

    I must admit to buying another Tivo last week (250GB, lifetime, PSTN) - would it be possible to swap the HDD's between Tivo's (i.e. put the "corrupted" drive into the PSTN box) and make the call that way, then swap them back?

    I'm confident to do hardware swaps, I'm not so handy at the bash prompt...

    Thanks for your help - can I buy you a pint ?!
     
  5. Penny Cook

    Penny Cook New Member

    7
    0
    Apr 8, 2003
    Edinburgh
    Answering my own question here - I'd still have to change the dialling parameters from network to PSTN, because that info is on the HDD, isn't it?

    D'Oh !!!
     
  6. mikerr

    mikerr TiVoCentral.co.uk

    2,599
    0
    Jun 2, 2005
    Lancashire, UK
    Yes, if you swap a network configured drive to a non-network tivo,
    the daily call goes via dialup.

    No config change needed.
     
  7. Penny Cook

    Penny Cook New Member

    7
    0
    Apr 8, 2003
    Edinburgh
    Thanks Mike,

    So it would be as simple as pulling the Turbonet card from my "faulty" Tivo, reconnecting to a PSTN socket, running guided setup via PSTN then refitting Turbonet? No drive swaps? RESULT ! :up: :up: :up:

    That's great news - I know what I'll be doing this weekend !

    I'll let you know how it goes...
     
  8. Penny Cook

    Penny Cook New Member

    7
    0
    Apr 8, 2003
    Edinburgh
    bigwold and mikerr,

    Update - I pulled the Turbonet card on Saturday and did another guided setup via PSTN, it's working perfectly now !

    I can't thank you enough...

    Unfortunately, the replacement Tivo (which I bought in haste) came wrapped in a single layer of bubblewrap, and booted to the GSOD.It eventually booted up OK, but live TV freezes about twice a day and randomly changes channels... looks like next weekend I'll be fitting a new HDD and Hooch...

    Thanks again, chaps !
     

Share This Page