Program Guide not mapping virtual channel to broadcast channel

Discussion in 'TiVo Help Center' started by smiller, Aug 6, 2011.

  1. smiller

    smiller New Member

    2
    0
    Aug 6, 2011
    I'm wondering if anyone can give me some pointers on getting a program guide problem resolved. The issue is actually pretty simple... I have my TiVo set up for off-the-air (antenna) use and in my market (Waco, TX) the NBC affiliate KCEN-TV broadcasts on digital channel 9.3 through 9.5, but uses virtual channel 6.1 through 6.3 (they used analog channel 6 in the days before digital conversion and I guess they wanted to retain virtual channel number 6 for marketing purposes or whatever.) Anyway, use of a virtual channel over the actual broadcast channel is very common but my problem is this... the Tivo program guide shows listings for KCEN under channel 6, but the TiVo receiver displays KCEN on their actual broadcast channel (9). So if I set any recording with the program guide the unit will attempt to record off of channel 6, but when tuned to 6 the TiVo receiver simply displays 'problem viewing this channel' so there's no way to record any NBC programming unless I do it manually via time/channel (set to channel 9), obvioulsy not acceptable.

    I have contacted Tivo Customer Service multiple times over the last month but each time the ticket (two of them so far) has been closed with an email message indicating that the problem has been resolved, yet I have seen no change. I have been unable to escalate the problem to a higher level because this seems to be impossible, the line customer service agent is apparantly not allowed to let me speak to a supervisor, or the supervisors are refusing to talk directly with a customer (I get the feeling it is the latter.) I have been extremely polite so far but am getting pretty frustrated. Every time I call I am told that there is no way to directly contact the program guide vendor and all TiVo can do is 'send an email.' I've gotten the 'send an email' line three times now with no results whatsoever so I don't expect any difference on subsequent attempts, either they do not understand something (even though the description in the tickets has been very clear) or I don't. I've made sure my program guide data is current and even repeated guided setup, but there is no change.

    Again, mapping virtual to broadcast channels is very common in digital receivers and I'm not sure why this problem seems so difficult to solve (other than some apparantly very poor communication channels between TiVo and their program data vendor.) And BTW the TiVo receiver itself is aware of the mapping because when I use the antenna aiming utility the TiVo notes at the bottom of the screen when I am tuning channel 6 the actual broadcast channel is 9, so it does not appear to be any low-level probem with the TiVo receiver itself and thus must be related to a problem in the program guide database.

    I am really fed up with TiVo's lack of responsiveness so far. The line customer service agents seem to be doing their best but also seem to be powerless to do anything to solve the problem. I would appreciate any tips, and also if anyone has an email address of someone in corporate management I'd appreciate receiving it in a private message because it seems impossible to escalate through normal channels.

    Thanks in advance for reading my long post and for any tips anyone might have in getting this resolved....
     
  2. Cap'n Preshoot

    Cap'n Preshoot New Member

    72
    0
    Apr 25, 2011
    Katy, TX
    Are you familiar with a (free) program called TSReader and do you have a digital (ATSC) TV tuner in your PC? If so you can check & verify that the transmitted data from the station and carried in the PSIP header is correct. We have to assume that it is, but you shouldn't be having this problem. I'm in Houston and my two Premiers have no issue with the digital OTA channels, correctly showing them in the guide on their virtual channel numbers, ie NBC KPRC transmits on UHF channel 35-1, 35-2 and 3.5-3 but this is remapped in the PSIP data to mask as channels 2-1, 2-2 and 2-3. Using TSReader you can see this, but you'd also need an ATSC tuner in your PC. i.e., Hauppauge HVR2250 or equiv

    Optionally check out AVS Forum dot com and look for a local OTA discussion group for your area. Chances are there is one and if so there's probably a very good chance one of the folks in that forum can help you confirm this.

    (EDIT) - I just checked AVS Forum and there is in fact a discussion thread for your area here:
    http://www.avsforum.com/avs-vb/showthread.php?p=18832032#post18832032

    That post includes a nice screen capture from TSReader showing what the problem is. Your TIVO is not at fault. See also the posts below that one. It seems to explain a lot.

    Here's another post that explains more.
    http://www.avsforum.com/avs-vb/showthread.php?p=18973094#post18973094
    again, your TIVO is not at fault, The station is at fault. Looks like the problem has existed for over a year, per a note in this post:

    http://www.avsforum.com/avs-vb/showthread.php?p=20626129#post20626129

    Filing an FCC Complaint: http://esupport.fcc.gov/complaints.htm?sid=d1e664&id=d1e759


    .
     
  3. smiller

    smiller New Member

    2
    0
    Aug 6, 2011
    Thanks for the comment, I'll look into that. But since the TiVo unit hardware seems to be aware of the broadcast/virtual channel relationship as do all other receivers I have used I think it's fairly safe to assume that there is nothing wrong with the broadcast signal itself, or at least so it would seem.
     
  4. Cap'n Preshoot

    Cap'n Preshoot New Member

    72
    0
    Apr 25, 2011
    Katy, TX
    The broadcast signal is at fault, rather the digital data stream. Check again as I posted some addt'l info in my original reply. There are several people complaining.
     
  5. alton987

    alton987 New Member

    7
    0
    Aug 28, 2011
    I'm the one that posted those screen shots on AVS. I called the station today and I think the PSIP data is right. The issue is the station broadcast on 9.3,9.4,9.5 which the tivo picks up and I can view but without guide data. Someone at Tivo needs to map 9.3 to 6.1, 9.4 to 6.2 and 9.4 to 6.3.
     
  6. alton987

    alton987 New Member

    7
    0
    Aug 28, 2011
    I'm calling Tivo today to get a ticket filled
     
  7. alton987

    alton987 New Member

    7
    0
    Aug 28, 2011
    I just talk to Tivo and someone put in a lineup change request
     

Share This Page