Program data should only be marked as "new" when air date is actually new

Discussion in 'TiVo Suggestion Avenue' started by grabsplatter, Jul 7, 2019.

  1. Jul 7, 2019 #1 of 15
    grabsplatter

    grabsplatter New Member

    9
    2
    Jun 26, 2019
    Sorry if this has already been brought up before. Since the major UI/Hydra upgrade, I've noticed many programs in the guide that are consistently marked as new when they are not in fact new. Many of the air dates seem to be incorrect and are flagged as new content. There needs to be a mechanism within the guide to enforce correct air dates where possible. This was rarely an issue before Hydra came along, but now seems commonplace.
     
    Bmaur34 likes this.
  2. Jul 7, 2019 #2 of 15
    Steve

    Steve TiVowner since 1999

    1,152
    246
    Apr 23, 2003
    White...
    Total agreement, in principle, but aren’t some shows only new to the US market, having previously aired in another country?

    That said, I too sometimes encounter re-runs of US shows mistakenly flagged as “new” that wind up in My Shows, months after they originally aired.
     
  3. Jul 7, 2019 #3 of 15
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,347
    3,035
    Dec 7, 2012
    Ashland, PA...
    I have a TE3 Roamio next to a TE4 Roamio. Guide bugs are always the same (so far). Well, the font is different.
     
    Bmaur34 and unclehonkey like this.
  4. Jul 7, 2019 #4 of 15
    unclehonkey

    unclehonkey Well-Known Member

    1,512
    853
    Dec 20, 2012
    Mankato, MN
    Im on TE3 and still see plenty of "new" shows that arent...especially reruns of news or local programs
    semi-local CBS & NBC replay their 10pm news after the late shows. Both show as new
    semi-local ABC has a locally produced program "Twin Cities Live" that is on at 3pm. They replay it at 12:35am and it shows new in the guide.
     
  5. Jul 8, 2019 #5 of 15
    philhu

    philhu User Since Day ONE!

    958
    36
    Apr 11, 2001
    Funcity, AZ
    I agree with you. I had asked years ago for another status 'Replay'
    which would be a show now marked new AFTER its first showing, until the original NEW show falls off the guide

    I was told at the time it was a great idea, but they couldnt use the name 'REPLAY' as it was a competing product back then. I filled out the formal enhancement request then too.

    I just gave up. SIGH
     
  6. Jul 8, 2019 #6 of 15
    Steve

    Steve TiVowner since 1999

    1,152
    246
    Apr 23, 2003
    White...
    I don’t see the problem designating a replay of a new show as “new”. If the original gets bumped due to recording priority, wouldn’t you want a ”new-only” OnePass to record the next available showing?
     
  7. Jul 8, 2019 #7 of 15
    sharkster

    sharkster Well-Known Member TCF Club

    10,633
    2,653
    Jul 3, 2004
    NV
    I think that's even happening a lot with the old UI, which I use. I'm also seeing new episodes of shows that aren't shown as new, fairly frequently. But I think having the 'new' on shows with an OAD in the past has become more and more prevalent.

    ETA - I'm also seeing a lot of show episodes that don't have any season or episode # data on them. Like, more and more. This is annoying.

    Thanks, Rovi.
     
    Last edited: Jul 8, 2019
  8. Jul 8, 2019 #8 of 15
    TonyD79

    TonyD79 Well-Known Member

    11,928
    1,603
    Jan 4, 2002
    Columbia, MD
    I sort of agree. Maybe some different tags. Like First Run for the first time on, Recast for new but repeat.

    The word New means something to Americans that is not what it means to TiVo.
     
  9. Jul 9, 2019 #9 of 15
    philhu

    philhu User Since Day ONE!

    958
    36
    Apr 11, 2001
    Funcity, AZ
    I see this alot too. It really messes up harvesting of full shows
    Got to add season/episode, and even harder OAD, which can be a real pain
     
    Last edited: Jul 10, 2019
  10. philhu

    philhu User Since Day ONE!

    958
    36
    Apr 11, 2001
    Funcity, AZ
    Even worse, I have started seeing shows listed as '0 hr 0 min' in the info boxes
    They seem to record ok, and play ok for full amount. I do not know what these fields are. They are starting to show up under title, that should be date/time
     
    sharkster likes this.
  11. sharkster

    sharkster Well-Known Member TCF Club

    10,633
    2,653
    Jul 3, 2004
    NV
    Yes! I'm seeing a lot of that. I'm always afraid to manually record, even though the time slot reflects properly as far as the entirety of the time periods, outside of that 0hr0min deal. (sorry, that didn't make sense) But one time I did, as there was not another airing choice and it did record for the proper time. But I see it more and more. Just - weird!
     
  12. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,347
    3,035
    Dec 7, 2012
    Ashland, PA...
    grabsplatter likes this.
  13. grabsplatter

    grabsplatter New Member

    9
    2
    Jun 26, 2019
  14. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,347
    3,035
    Dec 7, 2012
    Ashland, PA...
    On TE3, MSNBC, Sunday 9pm and 10pm are both 0 in 0. But on TE4 the correct data is displayed. Or should I say the bad data is missing.
     
  15. TonyD79

    TonyD79 Well-Known Member

    11,928
    1,603
    Jan 4, 2002
    Columbia, MD
    When people say they got 0’s on college football in TE3, the only place I can find any anomaly on the TE4 side is some text missing when you examine tuner buffers with the right arrow. I don’t think TE4 uses that piece of data for as much as TE3 does.
     

Share This Page