Problems with partiitons after upgrading Tivo

Discussion in 'TiVo Help Center' started by king1, Jan 27, 2006.

  1. king1

    king1 New Member

    4
    0
    Jan 26, 2006

    Advertisements

    I backed up my tivo drive then upgraded the kernel to version 3.122 using the copykern command. I then tried to follow Steve Jenkins instructions Network how-to guide and came to a full stop. I created the directories to mount partitions 4, 7 and 9 and kept getting:

    you must specify the file system type

    The tivo drive was set as primary slave with another drive as primary master. When I scrolled up I noticed that when partition check was done the tivo drive hdb came up with unknown partition table. I figure this is why I am having a problem mounting any partition.......any ideas on how to fix? Am willing to try anything at this point to get over this hurdle.

    One other thing, when I tried to use Steve's bootup CD it kept looping in boot up mode...anybody else experienced this?
     
  2. JimSpence

    JimSpence Just hangin'

    30,917
    40
    Sep 19, 2001
    Binghamton, NY

Share This Page

spam firewall

Advertisements